cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
shaggy_x
Aspiring Contributor
1,029 Views
Message 1 of 10

Router loses connection a lot during the day (and night)

Go to solution
My router is the latest Hub 5. throughout the day it will flash orange , lose connection, then reconnect a few minutes later. This happens a lot, at least once an hour and it's got to the point where I have to reset the router for it to get connection back again.
As part of my problem diagnosis I hard reset the router. This made he connection stable for a week or so then it was back to the usual connection drops again.

What else can I do as whenever I speak to bt it's just working off a script which has made no difference whatsoever .

0 Ratings
9 REPLIES 9
Keith_Beddoe
Distinguished Sage
Distinguished Sage
1,010 Views
Message 2 of 10

Re: Router loses connection a lot during the day (and night)

Go to solution

Welcome to this user forum.

 

Is there any noise on your phone calls? Dial 17070 and select option 2, there should be no noise between the announcements.

 

0 Ratings
shaggy_x
Aspiring Contributor
987 Views
Message 3 of 10

Re: Router loses connection a lot during the day (and night)

Go to solution
Thanks Keith
Just did a quiet line test and there's no noise
0 Ratings
shaggy_x
Aspiring Contributor
980 Views
Message 4 of 10

Re: Router loses connection a lot during the day (and night)

Go to solution

sorry I meant the router is the latest Smart Hub.

0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
965 Views
Message 5 of 10

Re: Router loses connection a lot during the day (and night)

Go to solution

@shaggy_x wrote:

sorry I meant the router is the latest Smart Hub.


Did you have a different router, like a HH5, before the smart hub?

 

0 Ratings
shaggy_x
Aspiring Contributor
951 Views
Message 6 of 10

Re: Router loses connection a lot during the day (and night)

Go to solution
Hi Keith

No this is the only bt router I've had .
I've been with bt infinity since August and before that was with sky (normal broadband)
0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
943 Views
Message 7 of 10

Re: Router loses connection a lot during the day (and night)

Go to solution

Thats a pity, as the HH6 seems to be giving people on this forum lots of similar problems.

 

If a factory reset fixes it for a while, I wonder if its a device that you have connected to the hub that is causing it?

 

0 Ratings
shaggy_x
Aspiring Contributor
926 Views
Message 8 of 10

Re: Router loses connection a lot during the day (and night)

Go to solution
Yes I noticed I'm not the only one . In the past few days I turned off smart setup, which made no difference and today I have changed wifi channels so let's see if that makes any difference.

Shame because I do get good speeds but too many disconnects, which is enough for me to want to move back to sky where I experienced zero connection dropouts in the 5 or so years I was with them
0 Ratings
shaggy_x
Aspiring Contributor
875 Views
Message 9 of 10

Re: Router loses connection a lot during the day (and night)

Go to solution

quick update

 

A couple of days ago I changed the wifi channels for both the bands to some random numbers from the list. SInce then the router has been connected and not one single drop.

 

Basically, disable smart channel select, then select your own channels manually.

 

So, something to consider if others are having similar issues.

 

Such a simple solution I'm surprised its not mentioned on here more often - although knowing me I've probably missed it 🙂

 

 

0 Ratings
licquorice
Distinguished Sage
Distinguished Sage
871 Views
Message 10 of 10

Re: Router loses connection a lot during the day (and night)

Go to solution

@shaggy_x wrote:

quick update

 

A couple of days ago I changed the wifi channels for both the bands to some random numbers from the list. SInce then the router has been connected and not one single drop.

 

Basically, disable smart channel select, then select your own channels manually.

 

So, something to consider if others are having similar issues.

 

Such a simple solution I'm surprised its not mentioned on here more often - although knowing me I've probably missed it 🙂

 

 


It is mentioned countless times on the forum. Smiley Happy Along with disabling smart setup and splitting the wireless frequencies.

0 Ratings