cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
imjolly
Distinguished Sage
Distinguished Sage
756 Views
Message 21 of 30

Re: Router suddenly dropping sync

upstream probably recover at next reset but hopefully that won't be today - stable connection first preferably



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
Sylvernitas
Contributor
746 Views
Message 22 of 30

Re: Router suddenly dropping sync

It stayed up for 24 hours, then dropped and resynced at a higher speed:

 

Connection information
Line state: Connected
Connection time: 0 day, 00:32:31
Downstream: 18,342 Kbps
Upstream: 888 Kbps

ADSL settings

VPI/VCI: 0/38
Type: PPPoA
Modulation: G.992.5 Annex A
Latency type: Interleaved
Noise margin (Down/Up): 3.1 dB / 11.6 dB
Line attenuation (Down/Up): 15.5 dB / 8.1 dB
Output power (Down/Up): 0.0 dBm / 12.0 dBm
FEC Events (Down/Up): 199366 / 0
CRC Events (Down/Up): 0 / 0
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): 0
HEC Errors (Down/Up): 0 / 0
Error Seconds (Local/Remote): 0 / 0

 

So, hopefully this was just a temporary fault and everything is just sorting itself out now.

 

0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
739 Views
Message 23 of 30

Re: Router suddenly dropping sync

looks ok now



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Sylvernitas
Contributor
737 Views
Message 24 of 30

Re: Router suddenly dropping sync

Unfortunately, it's started disconnecting every ten minutes again 😞

 

I'll deal with this after Christmas, is the only way to raise it with BT via a phone call, or can the mods start things off from here?

 

0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
733 Views
Message 25 of 30

Re: Router suddenly dropping sync

normally you would start with customer services and get engineer visitand if after that still problems then mods would try and help - probably another engineer visit

 

still find the pppoE errors strange as if there is a setting on router not correct



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
Sylvernitas
Contributor
731 Views
Message 26 of 30

Re: Router suddenly dropping sync

OK, thanks.

 

The PPPoE error was on the other router, I'm just using a BT Home Hub now.

 

Right, enough of this for now, going to enjoy Christmas. Thanks for all the help!

 

0 Ratings
Sylvernitas
Contributor
680 Views
Message 27 of 30

Re: Router suddenly dropping sync

Just thought I'd update this after a few months.

 

My wife tried to report a crackling line fault with BT - she went through the automated phone thing, it ran some line tests and said there was no problem. After waiting on hold for 40 minutes, she gave up.

 

We just left it, the broadband had stabilised at a reasonable speed, and we had other stuff going on in our lives to deal with.

 

After a couple of months stable around .8 down/12 up, the broadband dropped while I was using it. Suppressing my rage, I checked the connection, and was surprised to see it had risen to 15 meg down.

 

I left it alone, and after two weeks stable at that speed, it dropped again and reconnected at 18meg. It's has been connected at that speed for two weeks, and has today dropped and reconnected slightly quicker. Current details are:

 

Line state: Connected
Connection time: 0 day, 19:53:31
Downstream: 18,627 Kbps
Upstream: 1,115 Kbps

ADSL settings

VPI/VCI: 0/38
Type: PPPoA
Modulation: G.992.5 Annex A
Latency type: Fast
Noise margin (Down/Up): 3.1 dB / 6.1 dB
Line attenuation (Down/Up): 16.0 dB / 8.2 dB
Output power (Down/Up): 0.0 dBm / 12.4 dBm
FEC Events (Down/Up): 0 / 0
CRC Events (Down/Up): 10 / 1
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): 0
HEC Errors (Down/Up): 29 / 1
Error Seconds (Local/Remote): 0 / 1

 

So, I guess whatever the problem was has been resolved.

 

Now hurry up BT and install FTTC 🙂

 

0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
672 Views
Message 28 of 30

Re: Router suddenly dropping sync

Sounds like the DLM has been doing it's job now line is stable



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Sylvernitas
Contributor
618 Views
Message 29 of 30

Re: Router suddenly dropping sync

Further updates... the fault came back. I bit the bullet and phoned BT support in India.

 

An engineer came on Wednesday, tested my line and found a fault. He replaced the master socket, fault still present. He went to the exchange for a bit, but couldn't fix it. He said the fault was in the underground cable, and someone else would fix it soon.

 

On Thursday, the fault tracker on the BT website moved from "in progress" to "fixed". I got home from work to find the router constantly dropping and reconnecting. It stabilised to the slow speed (400Kbps up/14Mbs down), with thousands of errors showing in the connection stats. My wife said the phone had been completely off for a bit, so I guess someone was doing something to the line somewhere.

 

Obviously it's still not fixed, so I pressed the "Not Fixed" button on the fault tracker. It doesn't work, it just shows a spinner on screen, before saying "Required Field" in red and going back to where I started. I've tried this on Chrome, IE, Firefox on Windows, and Chrome on Mac.

 

Is there any other way of flagging this fault as not fixed, other than calling tech support again? I really struggled last time, I could only understand about half of what the guy was saying (my hearing is terrible).

 

Thanks!

0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
613 Views
Message 30 of 30

Re: Router suddenly dropping sync

you need to report the fault again and get another engineer visit



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings