cancel
Showing results for 
Search instead for 
Did you mean: 
Charlie126
Beginner
293 Views
Message 1 of 6

Shocking upload speed, only 8KBps!

For three days now I have had absolutely terrible connection speeds making playing online impossible, I can't join any game or when I can it's extremely laggy. Yesterday I managed to get in-game but I was unable to use my microphone as when I did my ping would spike up from 50ms to 600ms! Page's take ages to load up too.

 

ADSL Line Status
Connection Information
Line state:Connected
Connection time:0 days, 00:10:10
Downstream:1.563 Mbps
Upstream:64 Kbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.1 Annex A
Latency type:Interleaved
Noise margin (Down/Up):13.5 dB / 1.0 dB
Line attenuation (Down/Up):46.6 dB / 27.5 dB
Output power (Down/Up):17.6 dBm / 12.1 dBm
FEC Events (Down/Up):50 / 0
CRC Events (Down/Up):1 / 1
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):0 / 0
Error Seconds (Local/Remote):1 / 1
0 Ratings
5 REPLIES 5
astar27
Expert
291 Views
Message 2 of 6

Re: Shocking upload speed, only 8KBps!

A simple thing like a change of filter should sort this problem. Have you another you can try with or have you already tried this?
0 Ratings
Charlie126
Beginner
284 Views
Message 3 of 6

Just changed over my filter, no difference in upload spee...

Just changed over my filter, no difference in upload speed, my download speed shouldn't even be that, it's usually 280KBps which is around 2.1Mbps..

 

Line state:Connected
Connection time:0 days, 00:01:32
Downstream:1.625 Mbps
Upstream:64 Kbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.1 Annex A
Latency type:Interleaved
Noise margin (Down/Up):12.5 dB / 1.0 dB
Line attenuation (Down/Up):46.5 dB / 28.0 dB
Output power (Down/Up):17.6 dBm / 12.1 dBm
FEC Events (Down/Up):0 / 0
CRC Events (Down/Up):1 / 0
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):0 / 0
Error Seconds (Local/Remote):1 / 0
0 Ratings
Distinguished Sage
273 Views
Message 4 of 6

Re: Just changed over my filter, no difference in upload spee...

testsocket2.jpgHave you tried connecting directly to the test socket

0 Ratings
Charlie126
Beginner
270 Views
Message 5 of 6

Re: Just changed over my filter, no difference in upload spee...

Test socket? I don't know what the test socket is.
0 Ratings
Distinguished Sage
268 Views
Message 6 of 6

Re: Just changed over my filter, no difference in upload spee...

when connected there please repost your hub stats
0 Ratings