cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Beginner
1,348 Views
Message 1 of 10

Slow Broadband after line fault fixed

Go to solution

Hi,

 

After a fault was fixed on the line two weeks ago Broadband speed has been incredibly slow - 32kBs at the most (previously it was around 400kBs)

After replacing the microfilter, resetting the router, plugging directly into the test socket I just left it alone but have seen no improvement.

Tried the quiet line test and all seems fine.

Looks like the router disconnected at least once, otherwise the connection time should be longer

 

Stats today...

 

Line state:Connected
Connection time:3 days, 22:43:33
Downstream:287.1 Kbps
Upstream:1.088 Mbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.5 Annex A
Latency type:Interleaved
Noise margin (Down/Up):10.9 dB / 4.9 dB
Line attenuation (Down/Up):44.2 dB / 28.1 dB
Output power (Down/Up):17.6 dBm / 12.7 dBm
FEC Events (Down/Up):134945 / 6918
CRC Events (Down/Up):0 / 341
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):0 / 246
Error Seconds (Local/Remote):0 / 211

 

Any suggestions would be appreciated

 

Also I saved the stats from the 29th Sept, the day after the line was fixed if they are any use, much the same except Noise Margin was 14.9 dB / 10.6 dB

 

0 Ratings
9 REPLIES 9
Distinguished Sage
1,331 Views
Message 2 of 10

Re: Slow Broadband after line fault fixed

Go to solution

Hi

I am sorry to see you are having problems with your BT Service


I suggest you contact the forum mods they should be able to reset your noise margin for you  sorted for you this is a link to them http://bt.custhelp.com/app/contact_email/c/4951


They normally reply by email or phone directly to you within 3 working days they will take personal ownership of your problem until resolved and will keep you informed of progress


They are a UK based BT specialist team who have a good record at getting problems solved


This is a customer to customer self help forum the only BT presence here are the forum moderators

Beginner
1,327 Views
Message 3 of 10

Re: Slow Broadband after line fault fixed

Go to solution

Hi John,

 

thanks for the speedy reply.

 

Have emailed and will let you know of any progress

 

Thanks

0 Ratings
Distinguished Sage
1,322 Views
Message 4 of 10

Re: Slow Broadband after line fault fixed

Go to solution
please do as it helps others
0 Ratings
Distinguished Sage
Distinguished Sage
1,320 Views
Message 5 of 10

Re: Slow Broadband after line fault fixed

Go to solution

john46 I would have expected the noise margin to be higher with the 287 connection speed maybe suggesting there is a line problem rather than just a noise margin reset



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
Distinguished Sage
1,319 Views
Message 6 of 10

Re: Slow Broadband after line fault fixed

Go to solution

i thought of a banded profile but the noise margin did not appear correct for that 

Distinguished Sage
Distinguished Sage
1,315 Views
Message 7 of 10

Re: Slow Broadband after line fault fixed

Go to solution

more like a problem caused when the previous line fault was fixed



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
Distinguished Sage
1,312 Views
Message 8 of 10

Re: Slow Broadband after line fault fixed

Go to solution
it certainly needs the mods help to sort this one
0 Ratings
Beginner
1,263 Views
Message 9 of 10

Re: Slow Broadband after line fault fixed

Go to solution

Hi,

Yesterday mods replied that there was indeed still a fault (didn't specify what) and they were looking into it.

This morning broadband was back and faster than ever

 

Thanks to all involved

 

My current stats, in case anyone's interested... 

 

 

Line state:Connected
Connection time:0 days, 13:14:59
Downstream:5.615 Mbps
Upstream:1.04 Mbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.5 Annex A
Latency type:Interleaved
Noise margin (Down/Up):9.6 dB / 5.7 dB
Line attenuation (Down/Up):44.2 dB / 28.1 dB
Output power (Down/Up):19.8 dBm / 12.7 dBm
FEC Events (Down/Up):379372 / 686
CRC Events (Down/Up):471 / 60
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):6422 / 41
Error Seconds (Local/Remote):277 / 169
0 Ratings
Distinguished Sage
1,253 Views
Message 10 of 10

Re: Slow Broadband after line fault fixed

Go to solution
Great news glad all is now ok