cancel
Showing results for 
Search instead for 
Did you mean: 
06jpearce
Aspiring Expert
243 Views
Message 1 of 1

Slow Broadband and wireless issues

On the 31st December 2010 I reported as fault as every time the phone rang the broadband cut off we have had about 5 engineers to fix this issue. The hub still disconnects and flashes orange

Now the speed has dropped down to 1.5 as we had 4.5 before all the issues. When calling BB tech help I was informed that a Hub 3.0 shall fix my wireless problems as it has “fantastic technology” the women said she would call me back to place the order for hub 3.0. Also my hub keeps resetting its self

No one called when I rang back I was told I cannot have the hub 3.0!! When I asked for the person name and EIN of who I spoke to I was told there not allowed to tell the names of who I spoke to how stupid!

Any advice if this 3.0 will give me better wireless I have run a speed test results below

 

Thanks

 

Hub Info

ADSL line status

 Connection information

Line state

Connected

Connection time

0 days, 0:00:40

Downstream

3,023 Kbps

Upstream

686 Kbps

ADSL settings

VPI/VCI

0/38

Type

PPPoA

Modulation

ITU-T G.992.5

Latency type

Interleaved

Noise margin (Down/Up)

16.5 dB / 5.0 dB

Line attenuation (Down/Up)

49.5 dB / 28.7 dB

Output power (Down/Up)

19.5 dBm / 12.2 dBm

Loss of Framing (Local)

11

Loss of Signal (Local)

1

Loss of Power (Local)

0

FEC Errors (Down/Up)

0 / 3

CRC Errors (Down/Up)

0 / 2147480000

HEC Errors (Down/Up)

nil / 21255

Error Seconds (Local)

1

0 Ratings