cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
JeremyH
Aspiring Contributor
259 Views
Message 1 of 2

Slow Broadband since upgrading to HH3

We got upgraded to a HH3 from a HH2 a couple of months ago.  When we first self-installed the HH3 the connection was significantly faster than we used to get on the HH2, but then after about a week, it has slowed right down to a crawl.  I've followed all the self test stuff on BT's website, but it doesn't make any difference.

 

We use a iMac which is connected to the HH3 with a LAN cable.  And various iPhones, laptops connected wirelessly at different times - they're all slow, doesn't seem to matter whether you're connected wirelessly or wired.

 

The reason why we got upgraded to the HH3 was that we suffered lots of wireless dropouts with the HH2.  This improved at first with the HH3 but the connection now drops often on the HH3, with the broadband light flashing purple several times a day. 

 

I've read some other forum posts about getting an SNR reset, or getting the noise margin changed?  I'm not really sure what this means or how to go about this.  Anyone got any ideas, or had similar issues?

0 Ratings
1 REPLY 1
Distinguished Sage
253 Views
Message 2 of 2

Re: Slow Broadband since upgrading to HH3

Hi Welcome to the forums

 

Here is a basic guide to getting help from the community members done by CL Keith http://forumhelp.dyndns.info/speed/first_steps.html

 

Have you tried the quiet line test? - dial 17070 option 2 - should hear nothing - best done with a corded phone. if cordless phone you may hear a 'dull hum' which is normal

once you have posted the information asked for then the community members can help you more

 

Thank You

 

This is a customer to customer self help forum the only BT presence here are the forum moderators

0 Ratings