cancel
Showing results for 
Search instead for 
Did you mean: 
Excalibur
Aspiring Contributor
1,543 Views
Message 1 of 5

Slow Speed & High Ping/Jitter

Before I upgraded I was getting 7mb/s download speed consistently and a consistent ping of 26 ms. Had no problem with it at all.

 

However, since upgrading to up to 20mb/s download speed, it has made the connection inconsistent. The first week I had no problem, I was getting consistent download speeds of 15mb/s and a consistent ping of 11 - 26 ms. Now i am getting slow speeds, high pings and high jitter.

 

A BT engineer has come out and tested the line, no faults were found. The homehub has been replaced with a new one, but yet the problem persists, Have been on the phone and sent emails but it seems no one has a answer.

 

 

Download speedachieved during the test was - 5332 Kbps
For your connection, the acceptable range of speedsis 2000-21000 Kbps.
Additional Information:
Your DSL Connection Rate :19265 Kbps(DOWN-STREAM), 1172 Kbps(UP-STREAM)
IP Profile for your line is - 16000 Kbps
The throughput of Best Efforts (BE) classes achieved during the test is - 15.89:29.76:54.35 (SBE: NBE: PBE)
These figures represent the ratio while sententiously passing Sub BE, Normal BE and Priority BE marked traffic.
The results of this test will vary depending on the way your ISP has decided to use these traffic classes.


ADSL line status
Connection information
Line state Connected
Connection time 1 day, 6:00:42
Downstream 19,265 Kbps
Upstream 1,173 Kbps

 
ADSL settings
VPI/VCI 0/38
Type PPPoA
Modulation ITU-T G.992.5
Latency type Interleaved
Noise margin (Down/Up) 3.2 dB / 5.8 dB
Line attenuation (Down/Up) 20.0 dB / 9.1 dB
Output power (Down/Up) 0.0 dBm / 12.4 dBm
Loss of Framing (Local) 0
Loss of Signal (Local) 0
Loss of Power (Local) 0
FEC Errors (Down/Up) 7263217 / 4294967264
CRC Errors (Down/Up) 9 / 2147480000
HEC Errors (Down/Up) nil / 0
Error Seconds (Local) 7


[URL=http://www.speedtest.net][IMG]http://www.speedtest.net/result/886262694.png[/IMG][/URL]

 

[URL=http://www.pingtest.net][IMG]http://www.pingtest.net/result/20711407.png[/IMG][/URL]

0 Ratings
4 REPLIES 4
Excalibur
Aspiring Contributor
1,527 Views
Message 2 of 5

Re: Slow Speed & High Ping/Jitter

Anyone have any ideas on how to resolve this problem?

0 Ratings
Guru
1,522 Views
Message 3 of 5

Re: Slow Speed & High Ping/Jitter

It could well be that by the time the connection has run a while and DLM increases your noise margin up to target 6db .... the bitloading will improve .... error correction decrease and generally improve all round.

 

I'd give it a week or two to really settle down maybe.

 

But also it might worth a quick check by the mods to see if there's any capping on the profile.

 

What makes me say that is that even at deep interleave it will only add 20 - 40 ms to the connection .......

which leads me to think it's the bitloading at low SNRm, as DLM will always increase interleave first, rather than margin .... as sync can be lost with margin increase.

 

So you could end up losing a little line speed, but gaining stability and less latency IMO.

 

If it doesn;t increase SNRm ... I'd put a request in to set a minimum threshold of 6db.   😉

0 Ratings
Excalibur
Aspiring Contributor
1,513 Views
Message 4 of 5

Re: Slow Speed & High Ping/Jitter

Thanks for the reply.

 

The upgrade was activated on the 29th June. So it has been about 3 weeks now, the first week, the connection was perfect. Then after its just been inconsistent and BT cant give me a straight answer as to why.

 

 

 

0 Ratings
Highlighted
jimbob
Contributor
1,505 Views
Message 5 of 5

Re: Slow Speed & High Ping/Jitter

join the club.

-------------------------------------------------
Quad Core 3.42ghz @ idle/load 29/37C (water cooler)
Northbridge 2.2ghz / HyperLink 2ghz
4gb ram gt 1.600mhz
4870x1 2gb vram vapper
wireless (free)
0 Ratings