cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
wictod
Aspiring Contributor
973 Views
Message 1 of 16

Slow Wireless think i've solved problem

Hi All,

 

Thought I'd put this up if anynone else has had a similar problem, apologies if this has been already raised.

 

Syptom: Wireless speeds have dropped to over half normal expected speed against a fixed wired connection using HUB 3.

 

Fixed Ethernet port gives about 16.4Mbps Wireless only giving around 7Mbps

 

This has been the case for a few weeks even when resetting the Hub3.

 

Have made changes to the wrieless channels and tried the different options b,g b,g,n b,g,n 40 Mhz but no difference.

 

Was using WEP since installed over 2 years ago and changed to WPA and speed back to normal just shy of 16Mbps.

 

 

Not sure hether this is an isolated incident but appears WEP don't want to work very well anymore, could be duff Hub 3 ?? 

 

 

0 Ratings
15 REPLIES 15
spendleb
Contributor
970 Views
Message 2 of 16

Re: Slow Wireless think i've solved problem

Strange as I'm having similar issues, HH3 was giving me around 19mbps but now dropped to around 4 or less. Also tried switching channels and lots of reboots and it shoots back up for an hour before dropping back again? If I change to WPA what effect on security does it have, do I still use the same password?

0 Ratings
wictod
Aspiring Contributor
956 Views
Message 3 of 16

Re: Slow Wireless think i've solved problem

I'm not an expert but the WPA is supposed to be stronget than WEP which is very old. I used the same 10 digit pass phrase for the WPA as WEP and it worked fine. You may have to delete the old connection on your device (laptop, IPad etc) and then reselect the SSID (your Hub 3) and then re-enter the key and it'll get saved under the new WPA settings ... worked for me... Cheers

0 Ratings
spendleb
Contributor
949 Views
Message 4 of 16

Re: Slow Wireless think i've solved problem

Thanks, I will try that tonight.
0 Ratings
DS
Distinguished Guru
948 Views
Message 5 of 16

Re: Slow Wireless think i've solved problem

The hub3 is set to WPA and WPA2 by default

 

If you've changed to WEP, then as you know that is less secure and easier to crack. As you've gone back to WPA, I suggest you change the wireless key because if anyone has ever cracked your WEP passkey, they'll also know it now you're back to WPA:(

 

You can select WPA OR WPA2 from the hub menu. Some of my devices are getting on a bit but work well on WPA2 (which is better than WPA).

 

BT are due to send out a firmware update over the next month or so which optimises 'smart wifi', but if you were to select a wireless channel yourself, this actually turns off 'smart wifi' - which until we see how 'smart wifi' performs, turning this off could improve the wireless speed (but you'd need to use a wifi sniffer to select as less congested channel)

-+-No longer a forum member-+-
0 Ratings
spendleb
Contributor
938 Views
Message 6 of 16

Re: Slow Wireless think i've solved problem

as above, I was already on WPA so my problem still exists
0 Ratings
DS
Distinguished Guru
933 Views
Message 7 of 16

Re: Slow Wireless think i've solved problem


@spendleb wrote:
as above, I was already on WPA so my problem still exists

So to confirm, you've changed the setting to WPA only?

 

Also, if you're using windows, google and install inSSIDer, look around for other SSID's on the same channel as you, then (if possible) pick one with either no or little traffic. Channel 1, 6 or 11 is preferable

-+-No longer a forum member-+-
0 Ratings
wictod
Aspiring Contributor
930 Views
Message 8 of 16

Re: Slow Wireless think i've solved problem

just to confirm im now using WPA & WPA2,  when originally installed changed to WEP as was the old HUB2, just wanted consitency at the time. WEP ran perfect for 18months until recently. Changed to WPA /WPA2 and back to norm,,,will change key as advised.. cheers

0 Ratings
DS
Distinguished Guru
928 Views
Message 9 of 16

Re: Slow Wireless think i've solved problem


@wictod wrote:

just to confirm im now using WPA & WPA2,  when originally installed changed to WEP as was the old HUB2, just wanted consitency at the time. WEP ran perfect for 18months until recently. Changed to WPA /WPA2 and back to norm,,,will change key as advised.. cheers


Go for just WPA or WPA2 and not both;)

 

As I mentioned above, I use WPA2 (only) on my hub and all our devices work well on this.

-+-No longer a forum member-+-
0 Ratings
spendleb
Contributor
913 Views
Message 10 of 16

Re: Slow Wireless think i've solved problem

Nope I didn't need to change it as it was already set to WPA/WPA2, also the channel is usually set to 11 through smart wireless but also tried manually setting it. No effect although this morning it shot up to 20mbps for a brief time. Would using bandwidth heavy resources like SKYPE effect the speed?

 

Will also try setting to just WPA2 and see if that makes a difference.

0 Ratings