cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Beginner
310 Views
Message 11 of 16

Re: Slow broadband connection

I think all of the devices are connected by DHCP. Can you tell me how to find out if the other devices are configured with the static IP address?

0 Ratings
Guru
302 Views
Message 12 of 16

Re: Slow broadband connection

Probably the easiest way to check for conflicting IP addresses is to turn off the wireless on the router for a time, and to disconnect all the wired devices apart from the Mesh.  Test the upload from the Mesh and if it is still wrong then my suggestion of possible IP conflict is wrong.

 

Alternatively but rather more complicated, you can check other connected devices from the HomeHub web page: Advanced Settings/Home Network/Devices on the HH3, probably similar on others.  You then need to go through each device and check its IP.  However, some routers only report its own DHCP devices and not devices connected with static IP.

 

Or you could check on the devices themselves; how to do that depends on the devices themselves so I can't tell you.

 

~~~

It may be worth trying to plug the Mesh into a different port on the router.  The single gigE port on the HH3 misbehaved for some devices, and there have been reports of other ports not working right as well.  I don't know if the HH5 suffers similar problems.

 

It could be that the Mesh is trying to use GigE but can't really handle it.  Try different explicit speed settings for it: probably won't help but worth a quick experiment.  In Device Manager, Network Adaptors, right click on your adaptor name and choose Properties.  Go to the Advanced tab and choose Speed and Duplex and play with the settings to see if anything helps.  Note the initial value (probably Auto Negotiation) before you start so you can set it back where it was if the experiment doesn't help.

 

 

Distinguished Sage
Distinguished Sage
293 Views
Message 13 of 16

Re: Slow broadband connection

I could be wrong but would it not be the case that unless the OP set one or other of his devices to a static IP address then this would not happen on its own plus the disconnecting of the HH5 and reconnecting the HH3 would have caused the HH5 to release them.

0 Ratings
Guru
286 Views
Message 14 of 16

Re: Slow broadband connection

Yes, the static probably wouldn't happen on its own. BUT the OP could have set one static IP on a particular device some time ago because of an issue with that device at that time; and then forgotten about it. For example, I have heard quite a lot of early IP printers refused to work properly on DHCP.

 

I admit all my suggestions are clutching at straws ... but we haven't much else to hold on to.

Distinguished Sage
Distinguished Sage
282 Views
Message 15 of 16

Re: Slow broadband connection

It might be worth checking that IPv6 is not enabled. I suspect it won't be if everything works with the HH3 but it's worth checking.

 

Select Start

 

In the search field type.ncpa.cpl and press enter.

 

In the new window right click on your wireless network connection and select properties

 

In “This connection uses the following items” section remove the tick beside Internet Protocol Version 6 (TCP/IPv6) then press OK

 

Left click on Internet Protocol IPv4, click properties . Check the options to obtain IP addres and DNS server address automatically.

 

Once done try and connect to internet.

Beginner
278 Views
Message 16 of 16

Re: Slow broadband connection

Changing the Speed/duplex setting to "100Mb full duplex" appears to have solved the problem. We now seem to have consistent download speed and a good upload. Will report back if the problem reoccurs over a longer period.

 

Thank you for all the advice!

0 Ratings