cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Chris92
Contributor
353 Views
Message 1 of 6

Slow broadband speeds again

This is a problem which I experienced early last year (https://community.bt.com/t5/ADSL-Copper-Broadband-Speed/Very-slow-broadband-speeds/td-p/822904) and seems to have reared its head again, although this time it looks like something different than being stuck in a banded profile. Can anybody help me? Here's the stats:

 

 Download speedachieved during the test was - 0.38 Mbps
 For your connection, the acceptable range of speeds is 0.1 Mbps-0.38 Mbps.
 IP Profile for your line is - 0.38 Mbps

 

 

Upload speed achieved during the test was - 0.61 Mbps
 Additional Information:
 Upstream Rate IP profile on your line is - 0.61 Mbps

 

ADSL Line Status

Connection information
Line state:Connected
Connection time:9 days, 02:54:08
Downstream:11,751 Kbps
Upstream:1,231 Kbps

  ADSL settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.5 Annex A
Latency type:Fast
Noise margin (Down/Up):3.3 dB / 6.0 dB
Line attenuation (Down/Up):34.5 dB / 20.2 dB
Output power (Down/Up):0.0 dBm / 12.6 dBm
FEC Events (Down/Up):0 / 0
CRC Events (Down/Up):108549 / 1867
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):76 / 88
Loss of Power (Local/Remote):0 / 0
Loss of Link (Remote):0
HEC Errors (Down/Up):1299101 / 2723
Error Seconds (Local/Remote):0 / 1310

0 Ratings
5 REPLIES 5
imjolly
Distinguished Sage
Distinguished Sage
349 Views
Message 2 of 6

Re: Slow broadband speeds again

Obviously not stuck in banded profile like last time but there is certainly something seriouly wrong with your profile. As yoy have 9 days stable connection you could try 1 reset and see if that gets you back to correct profile. If not then get mods to help you



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
Chris92
Contributor
347 Views
Message 3 of 6

Re: Slow broadband speeds again

Ah, that seems to have remedied it for the time being. Sorry, I was wary of resetting the router since that was exactly what you told me NOT to do last time, but I guess it worked! I'm vaguely concerned that I'm getting so many HEC errors so quickly, but I'm not an expert so I can't guess why. 

 

ADSL Line Status

Connection information
Line state:Connected
Connection time:0 day, 00:07:44
Downstream:10,355 Kbps
Upstream:1,231 Kbps

  ADSL settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.5 Annex A
Latency type:Fast
Noise margin (Down/Up):6.0 dB / 6.1 dB
Line attenuation (Down/Up):35.0 dB / 20.9 dB
Output power (Down/Up):0.0 dBm / 12.6 dBm
FEC Events (Down/Up):0 / 0
CRC Events (Down/Up):14 / 4
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
Loss of Link (Remote):0
HEC Errors (Down/Up):25 / 3
Error Seconds (Local/Remote):0 / 2
0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
345 Views
Message 4 of 6

Re: Slow broadband speeds again

Your noise margin previously was set at 3db which for good lines is the new 'normal' as against 6db this can lead to increased crc and hec errors. Your reset has taken noise margin back to 6db which should help reduce the errors



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
Chris92
Contributor
341 Views
Message 5 of 6

Re: Slow broadband speeds again

Thanks, I'll keep an eye on it and come back if it drops again. 

0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
337 Views
Message 6 of 6

Re: Slow broadband speeds again

There is always someone around to help should you need to post back



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings