peterbrook279
Aspiring Contributor
590 Views
Message 1 of 36

Slow connection

Go to solution

I am using BT Unlimited and over the last few days my connection has been very slow, and for a few days before that the connection was constantly disconnecting (although that has now stopped).

 

I've done the performance test and these are the results:

 

Download Speed (Mbps): 0.48

Upload Speed (Mbps): 0.98

Ping Latency(ms): 39.75

 

Thanks.

0 Ratings
35 REPLIES 35
imjolly
Distinguished Sage
Distinguished Sage
587 Views
Message 2 of 36

Re: Slow connection

Go to solution


in order for the forum members to help please can you post the adsl stats from your router you may need to 'show detail' to get all stats (if hub enter 192.168.1.254 in your browser and navigate to adsl or if HH4/5 then go to troubleshooting then logs and you are looking for 2 line together when hub last connected to internet and they will show your connection speed and noise margin or if netgear enter 192.168.0.1). Then run  btspeedtester  (MAC users may have problems). when first test completes then run diagnostic test and post the results ( do not reset the router).


are you connected directly via a filter to the NTE5 master or test socket or to somewhere else? Is the master the only phone socket in your home?

Have you tried the quiet line test? - dial 17070 option 2 - should hear nothing - best done with a corded phone. if cordless phone you may hear a 'dull hum' which is normal

Someone may then be able to offer help/assistance/suggestions to your problem

 

 

 

test socket.jpg



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
peterbrook279
Aspiring Contributor
560 Views
Message 3 of 36

Re: Slow connection

Go to solution

I don't understand what you mean by 'you are looking for 2 line together when hub last connected to internet and they will show your connection speed and noise margin' - I've gone on the logs page and can't see anything matching that.

 

I have run the diagnostic test, these are the results:

 

1. Best Effort Test:  -provides background information.

 Download  Speed
 0.49 Mbps
  
0 Mbps0.5 Mbps
Max Achievable Speed

 

 Download speedachieved during the test was - 0.49 Mbps
 For your connection, the acceptable range of speeds is 0.1 Mbps-0.5 Mbps.
 IP Profile for your line is - 0.5 Mbps


2. Upstream Test:  -provides background information.

 Upload Speed
 0.99 Mbps
  
0 Mbps0.83 Mbps
Max Achievable Speed

 

Upload speed achieved during the test was - 0.99Mbps
 Additional Information:
 Upstream Rate IP profile on your line is - 0.83 Mbps

 

The router is connected via a filter along with phone to the test socket. It is the only socket in my home.

 

Heard nothing doing the quiet line test.

 

Thanks.

0 Ratings
john46
Distinguished Sage
557 Views
Message 4 of 36

Re: Slow connection

Go to solution
which hub are you using ?
0 Ratings
john46
Distinguished Sage
556 Views
Message 5 of 36

Re: Slow connection

Go to solution

if it is a hub 4 then these are the two lines asked for should look like this

19:11:29, 07 Nov. (2290101.460000) DSL noise margin: 7.00 dB upstream, 6.10 dB downstream
19:11:29, 07 Nov. (2290101.390000) DSL line rate: 448 Kbps upstream, 288 Kbps downstream

0 Ratings
peterbrook279
Aspiring Contributor
551 Views
Message 6 of 36

Re: Slow connection

Go to solution

Can't find any like that, there's a lot containing 'IN: BLOCK' and 'OUT: BLOCK' and similar, if that's relevant?

 

Thanks

0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
549 Views
Message 7 of 36

Re: Slow connection

Go to solution

Sorry but are using the test socket or the master socket?  Have you tried using a new filter?  Do you use a telephone extension canle to connect router to socket?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
john46
Distinguished Sage
546 Views
Message 8 of 36

Re: Slow connection

Go to solution
which hub are you using?
0 Ratings
peterbrook279
Aspiring Contributor
543 Views
Message 9 of 36

Re: Slow connection

Go to solution
Messaging using mobile data.

Placed a new filter and the broadband won't connect, the hub is flashing orange.

I am using a Hub 4.
0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
533 Views
Message 10 of 36

Re: Slow connection

Go to solution

was that in test or master socket?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings