cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Eaglesnapper
Beginner
528 Views
Message 81 of 167

Re: Slow loading webpages

I have had same problem for last three days. I'm using 3G for this because it's quicker and more reliable. I had this same problem occur some few years ago when I was with another service provider and using an independently purchased wifi router. Tried everything to correct the problem to no effect.

The solution? Bought a new router. Problem solved.

This, I think, is the ultimate, and only, solution.
0 Ratings
Brandscill
Aspiring Expert
521 Views
Message 82 of 167

Re: Slow loading webpages

Seems on this occasion it isn't related to the router due to wide array of different routers exhibiting the problem.

0 Ratings
PJWilkin
Aspiring Contributor
518 Views
Message 83 of 167

Re: Slow loading webpages

In the case of this issue, I believe it's inside BT itself, as I have already tried 2 separate routers
0 Ratings
HHGTTG
Expert
518 Views
Message 84 of 167

Re: Slow loading webpages


@Eaglesnapper wrote:
I have had same problem for last three days. I'm using 3G for this because it's quicker and more reliable. I had this same problem occur some few years ago when I was with another service provider and using an independently purchased wifi router. Tried everything to correct the problem to no effect.

The solution? Bought a new router. Problem solved.

This, I think, is the ultimate, and only, solution.
Are you then suggesting that suddenly, on Saturday everyone else's hubs became kaput. 

 

0 Ratings
Eaglesnapper
Beginner
486 Views
Message 85 of 167

Re: Slow loading webpages

I was going to try another router myself tomorrow but from what you say seems that might not be the answer.

Suddenly 3G seems so fast.
0 Ratings
Anonymous
Not applicable
474 Views
Message 86 of 167

Re: Slow loading webpages

Absolutely not related to the router in use on the lines that I have problems with and the ones on f8lure.

0 Ratings
_i
Contributor
434 Views
Message 87 of 167

Re: Slow loading webpages

This problem has been present here since friday.  Exchange NSBRV in North of Scotland, so it appears to be country wide.  Fault reported to BT on Friday.  Zero response or update since.  Very poor.  internet virtually unusable, BTVision unusable.

 

The BT network appears to be slowly crumbling, and the expertise doesnt seem to be there to fix it...

 

BT Wholesale speed test:

 

Download speedachieved during the test was - 0.21 Mbps
 For your connection, the acceptable range of speeds is 0.6 Mbps-7.15 Mbps.
 Additional Information:
 Your DSL Connection Rate :6.56 Mbps(DOWN-STREAM), 0.45 Mbps(UP-STREAM)
 IP Profile for your line is - 5.5 Mbps

 

Ping has started…

 

PING www.bbc.net.uk (212.58.246.90): 56 data bytes

64 bytes from 212.58.246.90: icmp_seq=0 ttl=51 time=806.707 ms

64 bytes from 212.58.246.90: icmp_seq=1 ttl=51 time=727.329 ms

64 bytes from 212.58.246.90: icmp_seq=2 ttl=51 time=647.704 ms

64 bytes from 212.58.246.90: icmp_seq=3 ttl=51 time=568.956 ms

64 bytes from 212.58.246.90: icmp_seq=4 ttl=51 time=897.449 ms

64 bytes from 212.58.246.90: icmp_seq=5 ttl=51 time=817.969 ms

 

--- www.bbc.net.uk ping statistics ---

6 packets transmitted, 6 packets received, 0.0% packet loss

round-trip min/avg/max/stddev = 568.956/744.352/897.449/110.409 ms

 

 

0 Ratings
Squidzit
Beginner
380 Views
Message 88 of 167

Re: Slow loading webpages

What exchange are you guys on? 

Wentworth

 

What Home hub version are you using, HH3,4,5 etc.?

HH3

 

Is it particular websites that are affected?

Every website I go to has the same problem.  Anything involved with the internet on every device we have.

 

Does the problem occur at certain time of the day or is this constant?

From morning until night, bad connections!

 

I also have the issue where a page won't load, but if I refresh it, the page comes up better.  Still not as fast as usual, but better.  I am on broadband, high speed isn't available here yet sadly.  I also use a Mac.  It seemed A BIT better last night and today, but still not normal.  Find it very hard to believe BT has no clue there is an issue.  I first noticed it on Saturday morning.

0 Ratings
HHGTTG
Expert
374 Views
Message 89 of 167

Re: Slow loading webpages


@Squidzit wrote:

What exchange are you guys on? 

Wentworth

 

What Home hub version are you using, HH3,4,5 etc.?

HH3

 

Is it particular websites that are affected?

Every website I go to has the same problem.  Anything involved with the internet on every device we have.

 

Does the problem occur at certain time of the day or is this constant?

From morning until night, bad connections!

 

I also have the issue where a page won't load, but if I refresh it, the page comes up better.  Still not as fast as usual, but better.  I am on broadband, high speed isn't available here yet sadly.  I also use a Mac.  It seemed A BIT better last night and today, but still not normal.  Find it very hard to believe BT has no clue there is an issue.  I first noticed it on Saturday morning.


I concur with all that has been said above and it's very worrying especially as there is no official recognition, as yet, of this shambles. Ironically, I don't depend on BT Mail but do use it occasionally and that's been working fine for me!

0 Ratings
Brandscill
Aspiring Expert
356 Views
Message 90 of 167

Re: Slow loading webpages

I had thought it was slightly better when first waking this morning but nope... Moments later it grinds to a halt again! Must have just been disillusioned by the early rise.
0 Ratings