cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
paulkarcher
Beginner
544 Views
Message 101 of 167

Re: Slow loading webpages

It doesn't appear to have done it for a while now though , what say you all?  Ignore the clock as it's an hour out.

 

Screen Shot 2014-07-15 at 13.45.49.png

0 Ratings
wheyaye
Beginner
533 Views
Message 102 of 167

Re: Slow loading webpages

Seemed perfect about 10 minutes ago but now getting drops again.

0 Ratings
paulkarcher
Beginner
521 Views
Message 103 of 167

Re: Slow loading webpages

ah yes , you are correct.. i spoke too soon 😉

 

Screen Shot 2014-07-15 at 13.55.08.png

0 Ratings
_i
Contributor
514 Views
Message 104 of 167

Re: Slow loading webpages

Somthing significant happened about 30 minutes ago, the internet connection went down for about 5 minutes despit the local connection being OK.  When it returned I am seeing normal ping responses for the first time since last week.

 

In response to the request for Traceroutes, during the problem the trace to the very first hop after the home hub, the BT RAS box shows a huge delay, so the issue is right there.  In my case that would be 217.47.106.122

 

I hope whatever has been fixed is a permanant solution, and would appreciate knowing what it was.

0 Ratings
freddie5
Aspiring Expert
508 Views
Message 105 of 167

Re: Slow loading webpages

Wonder if this maintanance is being carried out due to the problems of late.

http://www.plus.net/supportpages.html?a=2&?helpheader=servicestatus

Cant find any mention of it on BT websites though.
0 Ratings
Brandscill
Aspiring Expert
466 Views
Message 106 of 167

Re: Slow loading webpages

Maybe, sadly my area isn't listed there
0 Ratings
_i
Contributor
465 Views
Message 107 of 167

Re: Slow loading webpages

Definitely looks like normal service has been restored here, browsing and downloading fine, even iplayer on the vision box is managing to work.  I will reserve final judgement until after about 24 hours and the evening rush...

0 Ratings
Brandscill
Aspiring Expert
459 Views
Message 108 of 167

Re: Slow loading webpages

I'll have to test more when I get home but god I hope something has happened
0 Ratings
HHGTTG
Expert
430 Views
Message 109 of 167

Re: Slow loading webpages


@_i wrote:

Definitely looks like normal service has been restored here, browsing and downloading fine, even iplayer on the vision box is managing to work.  I will reserve final judgement until after about 24 hours and the evening rush...


May I ask where's 'here'? Have to say here in Bromley Kent things might have improved and I have been typing in as many URLs as I can think of, in this 'on' session, and apart from about two, things look brighter.

 Touch wood and fingers crossed, of course.

0 Ratings
_i
Contributor
409 Views
Message 110 of 167

Re: Slow loading webpages

Its North of Scotland.  I may have spoken too soon. It was perfect after whatever was reset, it is still much better, but i am starting to see delays in ping times creeping back in.  I'm now not convinced the problem wont come back as the day goes on.

 

Ping has started…

 

PING www.bbc.net.uk (212.58.246.93): 56 data bytes

64 bytes from 212.58.246.93: icmp_seq=0 ttl=51 time=53.907 ms

64 bytes from 212.58.246.93: icmp_seq=1 ttl=51 time=51.763 ms

64 bytes from 212.58.246.93: icmp_seq=2 ttl=51 time=50.777 ms

64 bytes from 212.58.246.93: icmp_seq=3 ttl=51 time=53.494 ms

64 bytes from 212.58.246.93: icmp_seq=4 ttl=51 time=151.623 ms

64 bytes from 212.58.246.93: icmp_seq=5 ttl=51 time=134.530 ms

64 bytes from 212.58.246.93: icmp_seq=6 ttl=51 time=284.772 ms

64 bytes from 212.58.246.93: icmp_seq=7 ttl=51 time=53.142 ms

64 bytes from 212.58.246.93: icmp_seq=8 ttl=51 time=51.542 ms

64 bytes from 212.58.246.93: icmp_seq=9 ttl=51 time=53.197 ms

 

--- www.bbc.net.uk ping statistics ---

10 packets transmitted, 10 packets received, 0.0% packet loss

round-trip min/avg/max/stddev = 50.777/93.875/284.772/73.071 ms

 

0 Ratings