cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
1,150 Views
Message 331 of 336

Re: Slow Browsing

Go to solution
It happened this morning, which was more or less the only time, since two days ago, two days ago it was dropping connection constantly for most of the day, it was constantly up and down. every few minutes.
Highlighted
Expert
1,099 Views
Message 332 of 336

Re: Slow Browsing

Go to solution

@ryleenicole. thanks for the answer so if you check your event log/wan do you get these like me alot happening around the 9.00amish time:-

 

(57577.490000) PPP LCP Send Termination Request [User request]

 

What it is, its only recently say last few weeks I seem to be getting these logs but now its every morning and very annoying. I'm wandering if it is a fault within the BOT area network? and not necessarily with the Home Hub 5. Do you connect your HH5 directly to the back of the unit or do you use the openreach box as well? I presume by your answer above you use it directly, I'm just checking 🙂 HH5 Type A or B?

Please click on white star to the left and say thanks if I have helped you at all!. 🙂 Thank you. Some handy links Copy & Paste:-
http://bthomehub.home/
http://netalyzr.icsi.berkeley.edu/index.html
http://diagnostics.bt.com/login/?workflow=Speed
0 Ratings
Highlighted
Beginner
1,005 Views
Message 333 of 336

Re: Slow Browsing

Go to solution

no but there's a whole ton of these

 

OUT: BLOCK [65] First packet is Invalid (Invalid tcp flags for current tcp state: TCP 

0 Ratings
Highlighted
Beginner
908 Views
Message 334 of 336

Re: Slow page browsing

Go to solution

I managed to fix my Vista slow browsing problem by changing the DNS settings as detailed here:-

https://groups.google.com/forum/#!topic/public-dns-discuss/StDXDF3oRHE

All is now browsing like it should apparently.

????

Worked for me.

0 Ratings
Highlighted
Aspiring Contributor
850 Views
Message 335 of 336

Re: Slow page browsing

Go to solution

No obvious issues in the 01423/HG2 post code area, where I am right now.

 

 

Clem

0 Ratings
Highlighted
Moderator
Moderator
797 Views
Message 336 of 336

Re: Slow page browsing

Go to solution

Hi Guys,

 

As this issue has been resolved I am locking the thread. If you are still having issues with your connection, please start your own thread.

 

Thanks

 

PaddyB

0 Ratings