cancel
Showing results for 
Search instead for 
Did you mean: 
StruckBySlowness
Contributor
479 Views
Message 1 of 9

Slow speeds

Oh boy.

 

Here we go again, BT...

 

http://i42.tinypic.com/33peicy.png

 

Wired connections, both devices affected, no noise on the line, usually starts in the evening all the way till midnight, was perfect days ago (up to 35 megs of download), now I'm lucky if I get 2 megs.

 

BT I am not amused 😞

0 Ratings
8 REPLIES 8
Distinguished Sage
476 Views
Message 2 of 9

Re: Slow speeds

Try www.speedtest.bbmax.co.uk

There's lots of issues with the BT speedtester at the minute.
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
0 Ratings
StruckBySlowness
Contributor
473 Views
Message 3 of 9

Re: Slow speeds

Well I've restarted the router...and tried your link...

 

http://www.speedtest.bbmax.co.uk/results.php?t=1334264930&v=15531083

 

Pretty sure it won't last long as this has been happening a LOT for the past few days...and it seems I'm not the only one affected by this on these forums 😮

0 Ratings
Distinguished Sage
465 Views
Message 4 of 9

Re: Slow speeds

The BT speedtester has been given mental results lately.

I'm on the 80meg service and got 19meg today, compared with 76 on the site I linked you.

If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
0 Ratings
StruckBySlowness
Contributor
454 Views
Message 5 of 9

Re: Slow speeds

They are pretty accurate. I was using Speedtest.net with BT speedtest and they were giving same speeds.

 

Guess what happened now? 😞

 

http://www.speedtest.bbmax.co.uk/results.php?t=1334267062&v=15531493

 

Pings are going through the roof now, and this is a first.

0 Ratings
Distinguished Expert
448 Views
Message 6 of 9

Re: Slow speeds

0 Ratings
StruckBySlowness
Contributor
397 Views
Message 7 of 9

Re: Slow speeds

what the the heck is going on with my connection...

 

now I'm lucky if I can get broadband at all, ran a speedtest and it gave me DL speeds of 4 megs...4 megs...REALLY? I cannot even get 4 megs as no pages are loading, had this problem for weeks now and it's so random, sometimes it's OK but sometimes it's so bad it's not funny. Now, as I'm typing this message, and ran a few speedtests, my speeds went back to normal 30...What?? There are very long pauses between each test as well, it just sits there for a few minutes with no connection whatsoever and then the DL speed goes from 4 till 37 at most...ping and UL speeds are fine...Ethernet connection, I have a laptop with Ethernet as well and the same stuff happens...Any idea on how to fix it?

0 Ratings
StruckBySlowness
Contributor
390 Views
Message 8 of 9

Re: Slow speeds

I give up....reset my router to defaults(thanks, now I lost my port forwarding which was a real **bleep** to setup), result:

 

http://tinypic.com/r/zo9c2s/5
http://tinypic.com/r/30kehc3/5

 

0 Ratings
Guru
381 Views
Message 9 of 9

Re: Slow speeds

Hi, sorry to see that your having some what major problems as it would seem.

 

I would suggest contacting a mod to help resolve your problem.

 

It takes up to 3 days to get a response from them due to workload.

If you want to say thanks for a helpful answer, please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution
0 Ratings