cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
daweshome
Beginner
1,047 Views
Message 1 of 5

Smart Hub 6 not restarting fully

Hi,

 

We have moved across to the new Hub 6 recently, and generally very pleased.

 

However we have noticed one slight issue that I'm looking to try and resolve.

 

We live in an area where we get the odd power cut, ususally an off and on within 5 seconds when the winds are blowing. With all the previous BT Hubs, and other routers, when the power returns the hub just restarted, as if you had purely power cycled it- no issue.

 

However, the Hub 6 seems to restart but then stay in a suspended state until someone connects to the hub home page and clicks connect, which seems wrong to me, and I can't find a setting that is causing this within the Hub itself.  Smart Setup is already off btw already.

 

Basically the Hub restarts but stays with solid orange light, and only goes blue after being accessed.

 

All the previous Hubs would restart all the way and reconnect automatially, and during the evening or when we are out we would never know that the power has blipped.  However now with the 6 we now as the Hub is not connected to the internet.

 

If you manually turn the hub off and then back on using the power button then it connects through fine, but if the power is removed without turning off first, when it comes back on it stalls on reboot.

 

Does anyone else have this issue, and am I missing something obvious here.

 

Thanks for input and moving this resolution.

 

 

 

 

0 Ratings
4 REPLIES 4
Checked2013
Expert
1,031 Views
Message 2 of 5

Re: Smart Hub 6 not restarting fully

I've not seen this problem myself with my SmartHub, but I don't suffer from powercuts as my power cables all run underground.

 

If you suffer from these power cuts often I would certainly look into getting that fixed or at the very least get a UPS which would power the SmartHub while the power is off.

0 Ratings
daweshome
Beginner
1,001 Views
Message 3 of 5

Re: Smart Hub 6 not restarting fully

 

I understand your point, however the issue is why does the router not fully return to an operational state when power is removed, which all of the earlier hubs have done without fail.  This seems to be a unique new feature of the Hub 6, and I'm not really inclined to shell out cash to fix an issue that I did not introduce.

 

And that also still wouldn't fix the issue if others are also receiving a similar experience.

 

 

0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
994 Views
Message 4 of 5

Re: Smart Hub 6 not restarting fully

It looks like that behaviour is quite normal.

 

See http://bt.custhelp.com/app/answers/detail/a_id/10282/~/what-do-the-lights-on-my-bt-hub-mean%3F

 

Steady orange light

The Hub is working but isn't connected to the internet - this takes about two minutes Connect a device to your Hub using a cable or wi-fi. Open a web browser and follow the on-screen help wizard to get connected
0 Ratings
Checked2013
Expert
982 Views
Message 5 of 5

Re: Smart Hub 6 not restarting fully

I've had all previous hubs apart from the Hub5 and have found that the smarthub is slower at re-connecting.

 

I did test this by turning the main power off in the house at the mains junction box and found once the power had returned the SmartHub took a few mins to re-connect

0 Ratings