cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Dippu
Expert
881 Views
Message 1 of 3

Smart Hub - smart no longer

Has anyone noticed that with the recent firmaware update SG4B1000B316 the "Band Steering" option is no longer displayed in Advance WiFi settings. It used be greyed out with "Feature coming soon" displayed when rolling over the mouse over the "question mark". Does this also mean no MU-MIMO?

 

 

 

0 Ratings
2 REPLIES 2
MarkyR74
Contributor
822 Views
Message 2 of 3

Re: Smart Hub - smart no longer

Yes I've noticed this, it seems BTs solution to making it work is to remove the feature entirely... I've no idea about MIMO?

 

I do have a problem ONLY with the Smart Hub, including with the new firmware, my Xbox One S, when I wake it from sleep, turn it on, it turns on and logs into Xbox Live as expected then after about 30 seconds it logs me out if my Xbox Live account.. I have to log back in. I believe it to be either BTs idea if IPV6 which is not the set standard, or a flaw with the Smarthubs firmware.

 

if anyone has any solutions to try let me know I would be GREATLY appreciative, bar Ethernet or another router or not using IPV6 as I can use a Home Hub 5 and I don't have this issue but it doesn't give me IPV6, and Ethernet still gives me the issue. Once I've logged back in it generally works totally fine?

0 Ratings
Dippu
Expert
805 Views
Message 3 of 3

Re: Smart Hub - smart no longer

I'm not sure about your issue with X Box but check this thread out in case it is a Port Forwarding problem:

https://community.bt.com/t5/Connected-Devices-Other/Smart-Hub-Firmware-Update/td-p/1765600

 

 

 

0 Ratings