cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
giesiebear
Beginner
2,130 Views
Message 1 of 4

Smart hub issues - flashing purple light, hub has never worked

My problems are as follows:

1. I moved home and remained with BT, so they set me up an engineer's visit and sent me a new smart hub.

2. The package of the new smart hub did not contain a broadband connecting wire to connect hub to connection point. Engineer told me to ask them to send me one.

3. I did this. They had several mishaps in sending me a new wire which I will not go into here. Eventually the right one arrived. I plugged everything in. The light on the hub went to flashing purple.

4. I rang the call centtre. the help I got was tests on my line and they said they would send another hub.

5. The replacement did not work. They said they would send another.

6. The replacement for the replacement does not work. I have tried all the options of restarting, resetting etc.

This has taken 3 months so far. What might be the problem and how might I be able to stop the going round in circles and the the piling up of perfectly good hubs in the corner of the room....

I have been very restrained here because actually there have been many many frustrating moment in the last 3 months but I just really want to know what the problem might be and how I make it get solved fast rather than ranting abuot BT.

Thanks 

0 Ratings
3 REPLIES 3
Keith_Beddoe
Distinguished Sage
Distinguished Sage
2,129 Views
Message 2 of 4

Re: Smart hub issues - flashing purple light, hub has never worked

@giesiebearWelcome to this user forum.

 

Are you on normal broadband, or BT Infinity?

 

Which one of these matches your master phone socket?

 

nte.jpg or oldnte.jpgor adslface.jpg ornewnte.jpg

 

 

Is there any noise on your phone calls? Dial 17070 and select option 2, there should be no noise between the announcements.

 

0 Ratings
giesiebear
Beginner
2,098 Views
Message 3 of 4

Re: Smart hub issues - flashing purple light, hub has never worked

Hi Thanks for quick response.

I am not at home right now, so I will try the phone line question later but I hsven't noticed noise on calls.

My socket is the fourth one along with a top and bottom.

I am not on infinity.

Thanks!

Kate

0 Ratings
DavidM
Moderator
Moderator
1,941 Views
Message 4 of 4

Re: Smart hub issues - flashing purple light, hub has never worked

Hi @giesiebear,

 

Have you checked the line as per @Keith_Beddoe post?

 

Cheers

 

David

0 Ratings