cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
16,827 Views
Message 1 of 5

[Solved] Can't open ports on BT HomeHub 3

Hi all,

 

This has been driving me crazy all evening.

 

I've just purchased a domain and hoped to test things out by running my IIS server locally, forwarding port 80 and connecting via my external IP.

 

Although I believe i've set this up correctly, i can't for the life of me get port 80 (or any others) open. I'm testing these through: http://www.yougetsignal.com/tools/open-ports/.

 

I've tried everything. At the moment i'm using the 'Web Server (HTTP)' option and forwarding it to my laptop which is running IIS, although I have also tried manually creating a new application rule, with no joy.

 

I can access the web server locally using 'localhost', but the external IP just doesn't want to know. I've been reading about 'Loopback', but i've tried connecting via my iPhone on 3G and no joy.

 

I've tried other ports i.e. 8080, but the same result.

 

How can I open ports of my router? Does it take time for these rules to be applied?


NB. I've made sure I've clicked 'Apply' to save any changes I've made.

0 Ratings
4 REPLIES 4
Highlighted
Distinguished Sage
Distinguished Sage
16,822 Views
Message 2 of 5

Re: Can't open ports on BT HomeHub 3

See Port forwarding with home hub

There is a special note at the end regarding the home hub 3.

0 Ratings
Highlighted
Beginner
16,796 Views
Message 3 of 5

[Solved] Can't open ports on BT HomeHub 3

Thanks for your reply.

 

I contacted BT Tech Support via live chat today and raised my issue. The agent said he'd give me a call at 6PM to walk me through it remotely, but I didn't received the call.

 

Anyway, as it turns out, I tried the exact same process again today, left it for 5 minutes and port 80 opened with no problems at all.

 

Very odd.

0 Ratings
Highlighted
Newbie
14,560 Views
Message 4 of 5

Re: [Solved] Can't open ports on BT HomeHub 3

Hi,

 

First things first, do you have a a type A or Type B homehub 3.

 

The way to tell is look at the bottom of the router, if you have a type A hh3 port forwarding will never work.

 

Ring the morons in india and ask to speak to the home network team and request a hh3 Type B and all your troubles will be over.

 

I had the same problem as you, when i was trying to set up my cctv on ports 80 and 9000 BT sent be 4 hh3 Type A routers and they never worked but the funny thing is as soon as i asked for a hh3 type B router it worked in a matter of minutes

 

Hope this helps

 

Mitz

0 Ratings
Highlighted
Distinguished Guru
9,647 Views
Message 5 of 5

Re: [Solved] Can't open ports on BT HomeHub 3

Guys

Sorry to dig up an old thread.

Does any one know if the problem with port 80 on the HH3A is still there or has it been fixed with an upgrade?

 

Thanks

(If I have helped you in any way please click the thumbs up. Thank You)
If I have solved your Issue please click the "Mark as accepted solution" button.
0 Ratings