cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
FrazUK
Contributor
1,151 Views
Message 1 of 12

Something wrong with my connection

Just before christmas I got a new home hub 5. A few weeks later DLM decided to finally disable interleaving on my line and for the past couple of months my connection has been great. I saw my pings less than half and my download speed jump to 45mb. Anyway, it seems like DLM has decided to put interleaving back on in the last couple of days and my pings have more than doubled again. Pings to bbc.co.uk are now 28 rather than 10.

 

I decided to do a BT speed test and here are the results.

 

bt.png

 

Does it look like there's a fault on my line? Could this be why it seems like interleaving is back on?

0 Ratings
11 REPLIES 11
FrazUK
Contributor
1,140 Views
Message 2 of 12

Re: Something wrong with my connection

Just did the 3rd step of the diagnostics and it seems there is something wrong with my line.

 

bt2.png

0 Ratings
N0STIE
Aspiring Expert
1,061 Views
Message 3 of 12

Re: Something wrong with my connection

Huawei or ECI cabinet?

 

If ECI, its most likely due to G.INP being disabled as rollout has been cancelled, in result it makes lines interleaved. Not all.

0 Ratings
FrazUK
Contributor
1,015 Views
Message 4 of 12

Re: Something wrong with my connection

I'm not sure what type the cabinet is, but if it is the case that G.INP has been disabled, why is this? My connection has been perfectly stable for 2 months, the most stable it has been in the 3 years or so i've been on infinity and right now its the least stable it has ever been. Wouldn't they just disable it on lines that are having problems or do they need to disable it on all lines on a cabinet?

 

Are they planning to roll G.INP or some other technology back out any time soon? I can't stand the quality of my connection with interleaving enabled. As an online gamer it completely destroys the experience.

 

On another note, a couple of weeks ago I got a TP-LINK N600 to replace the HH5. Could this be a cause of the problem if the cabinet isn't ECI?

 

Cheers!

0 Ratings
FrazUK
Contributor
1,007 Views
Message 5 of 12

Re: Something wrong with my connection

I've also noticed a lot of errors too as of the last few days wheras I never seemed to get any before that.

 

Errors(Pkts)

773102033

 

This is after an uptime of 22 hours. I don't know if this is a lot, but its definatley a hell of a lot more than I was getting before.

0 Ratings
N0STIE
Aspiring Expert
961 Views
Message 6 of 12

Re: Something wrong with my connection

They are rolling it back as customers reported lowered sync and high latency. There is no specific date when it will be rolled back.

 

TP-LINK N600 isn't compatible with G.INP as far as I know. You better get unlocked HG612 3B, that will tell you what cabinet you are on and if you have G.INP enabled. You can also use it to monitor your line stats.

 

You have many errors indeed. I think that those Errors (Pkt) are actually CRC errors. I am using TP-Link TD-W9980 with the latest firmare and my errors are not even close to yours.

 

Errors(Pkts)

7181877

about 7 days of uptime since DLM resync. With those errors my line is perfectly stable for a week now with DS SNRm dropping only to 5.8 dB as the lowest value I have seen since DLM resync and losing ~1.3 mbps.

0 Ratings
FrazUK
Contributor
945 Views
Message 7 of 12

Re: Something wrong with my connection

TD-W9980 is the same router as mine. Are you sure this doesnt support G.INP?

 

When you say they are rolling it back, are you talking about them recently disabling G.INP or about them re-enabling it again in the future?

 

Cheers!

0 Ratings
licquorice
Distinguished Sage
Distinguished Sage
929 Views
Message 8 of 12

Re: Something wrong with my connection

The TP Link TD-W 9980 does support G.Inp if you have the right firmware.  It was actually supported a few releases ago but the latest firmware is 160125. It is only on ECI cabs it is being removed, nobody knows about re-enabling, until they figure out what is going wrong with it, nobody will.

0 Ratings
FrazUK
Contributor
876 Views
Message 9 of 12

Re: Something wrong with my connection

I have the latest firmware for the router so all should be ok.

 

Why can't they just leave G.INP enabled on lines where it didn't cause any problems? As I said above, my connection with G.INP enabled has been the best it has ever been in the 3 or so years I've been on infinity and right now after the rollback my connection is the worst it has ever been.

 

NOSTIE said above "They are rolling it back as customers reported lowered sync and high latency."

 

I'm a customer and I reported the exact opposite of this, I had a 6mb increase in download speed and my latency (the most important thing) more than halved. The internet was an absolute pleasure to use, especially for gaming.

 

Also before G.INP every time I checked the connection time on the router it would always be around 8 to 12 hours so my connection was dropping on average twice a day. After G.INP I was seeing uptimes of days and weeks.

 

So whats the crack here? Something needs sorting out and soon, I cant put up with my connection going back to how it was before.

0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
859 Views
Message 10 of 12

Re: Something wrong with my connection

openreach were reported on ISPReviw to say they were removing G.INP on some line due to problems and they new what lines were having the problems.  however I think they have changed and have removed G.INP from all ECI cabs until they find solution to the problem

 

like you my connection improved when G.INP was activated and now it is slightly worse than it was before G.INP now it's been removed



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings