cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Neil1
Aspiring Expert
1,259 Views
Message 21 of 53

Re: Speed drops since firmware SG4B1000B316

I would be the same

 

Given the fluctuating calls on the mods I suspect keeping an accurate response time on a "bounce back" message will never be an accurate science

 

Hope you get sorted !

0 Ratings
Kkorkky
Beginner
1,213 Views
Message 22 of 53

Re: Speed drops since firmware SG4B1000B316

I am wondering if the roadside cabinet equipment also had a firmware update recently.

 

I have the same slowdown but in different circumstances.

 

I have been using the Openreach VDSL modem connected PPOE into a linksys router running LEDE firmware. Its been rock solid.  When I noticed the slow down I swapped the Homehub6 back in and the slow speed is still eveident.

 

I have swapped out the RJ11 to RJ11 connection from the BT Connection box( which is mine I have been lead to belive)

 

So thats when I wondered if anything else have been updated that is beyond out knowledge???

 

 

Need to do more tests and I dont want to fork out the £125 for a visit when No Fault is found or is just put down to my equipment even though I can demonstrate this with all BT provisioned kit

 

Ho HUm

 

Interested in any official feedback thats fix  the spped issue seen in the thread.

 

Regards

 

 

0 Ratings
richard1athome
Contributor
1,202 Views
Message 23 of 53

Re: Speed drops since firmware SG4B1000B316

Thankfully Mod Dave has picked this up for me. My issue looks like it may have nothing to do with the update as the logs show issues going back to April. Possibly worsened by update?... anyway we are trying some things on the line over the next few days to see if the issue can be resolved.
0 Ratings
pippincp
Sage
1,193 Views
Message 24 of 53

Re: Speed drops since firmware SG4B1000B316

Don't worry David will get you sorted out.

0 Ratings
richard1athome
Contributor
1,135 Views
Message 25 of 53

Re: Speed drops since firmware SG4B1000B316

So an update. BT were monitoring for connection drops from the BT end over the Bank Holiday period which showed that my line service was stable, but from my perspective the BB connection continued to drop for extended periods. So Dave arranged for an engineeer to call. Engineer called today and found that some of the connections in to my line were badly corroded at street level so changed them along with connections outside into my property. So far, the connection has remained consistent and strong (6 hours later and counting). Hopefully this has done the trick, but we'll see how it holds up.

0 Ratings
richard1athome
Contributor
1,088 Views
Message 26 of 53

Re: Speed drops since firmware SG4B1000B316

its now been 3 days since the engineer visit and the connection has remained stable throughout. A bit hesitant to say the issue is resolved but so far so good. Will monitor for another few days to be sure. Thanks to Mod David for getting us this far.
0 Ratings
DavidM
Moderator
Moderator
1,060 Views
Message 27 of 53

Re: Speed drops since firmware SG4B1000B316

Hi @richard1athome,

 

Thanks for posting. I tried calling this morning, sorry I missed you. I've checked the engineer report and it confirms he identified a problem with a joint on the line which was remade to fix the issue. I'll keep this open for a few days so you can monitor and will call again on Monday.

 

Cheers

 

David

DavidM
Moderator
Moderator
1,031 Views
Message 28 of 53

Re: Speed drops since firmware SG4B1000B316

Hi @richard1athome,

 

Thanks for taking my call this morning. I'm really glad the engineer was able to get this sorted for you. Post back if you have any other problems and we'll be happy to help.

 

All the best

 

David

richard1athome
Contributor
1,004 Views
Message 29 of 53

Re: Speed drops since firmware SG4B1000B316

Thanks for your help in getting this sorted David. I'm now getting twice the speed I used to and its remained stable.
Regards
Richard
0 Ratings
DavidM
Moderator
Moderator
985 Views
Message 30 of 53

Re: Speed drops since firmware SG4B1000B316

Happy to help any time @richard1athome. Post back if you have any further problems.

 

Cheers

 

David

0 Ratings