cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
richard1athome
Contributor
1,055 Views
Message 31 of 53

Re: Speed drops since firmware SG4B1000B316

Hi David. Well all was fine until 3:30 today when the connection speed fell back to below 1 Mbps. No problems reported in the area. Rebooted hub..no change. Anything else we can do now?
0 Ratings
DavidM
Moderator
Moderator
1,051 Views
Message 32 of 53

Re: Speed drops since firmware SG4B1000B316

Hi @richard1athome,

 

Thanks for posting. Sorry the connection has dropped again. Can you run the speed test on a wired connection including the further diagnostics and post the results?

 

Cheers

 

David

0 Ratings
richard1athome
Contributor
1,039 Views
Message 33 of 53

Re: Speed drops since firmware SG4B1000B316

HI - Basically got the 'We’re sorry, something went wrong.' screen after attempting the wired speed test. but below is the Hub data. Product name: BT Hub 6A Serial number: +084319+NQ62108089

Firmware version: SG4B1000B316

Firmware updated: 28-Jul-2017

Board version: 1.0

Gui version: 1.64.0

DSL uptime: 0 Days, 1 Hours 15 Minutes 48 Seconds

Data rate: 1.21 Mbps / 23.48 Mbps

Maximum data rate: 1205 / 24334

Noise margin: 6.7 dB / 5.4 dB

Line attenuation: 30.2 dB

Signal attenuation: VPI / VCI: 0/38

Modulation: G_993_2_ANNEX_B

Latency type: Fast Path

Data sent / received: 605 MB Uploaded / 161 MB Downloaded

Broadband username: bthomehub@btbroadband.com

BT Wi-fi: Not active 2.4 GHz wireless network name: WilliamsHUB 2.4 GHz wireless channel: Smart (Channel 1) 5 GHz wireless network name: WilliamsHUB 5 GHz wireless channel: Smart (Channel 36) Wireless security: WPA2 (Recommended) Wireless mode: Mode 1 Firewall: On MAC address: 90:4D:4A:17:19:37 Software variant: - Boot loader: 7.33.1

0 Ratings
richard1athome
Contributor
1,017 Views
Message 34 of 53

Re: Speed drops since firmware SG4B1000B316

Apologies David...I didnt do the wholesale test just a normal wired speed test. here are the wholesale results.

Download speedachieved during the test was - 2.56 Mbps
For your connection, the acceptable range of speedsis 20 Mbps-21.34 Mbps .
Additional Information:
IP Profile for your line is - 21.34 Mbps
0 Ratings
DavidM
Moderator
Moderator
1,017 Views
Message 35 of 53

Re: Speed drops since firmware SG4B1000B316

Thanks for posting the test reults @richard1athome.

 

They confrm you're connection and around 23meg. I've also tested this with wholesale and the results confirm its currently 22meg.

 

Cheers

 

David

0 Ratings
DavidM
Moderator
Moderator
1,014 Views
Message 36 of 53

Re: Speed drops since firmware SG4B1000B316

Thanks again @richard1athome. It looks like there is a problem based on your test results. Leave it with me and I'll be in touch.

 

Cheers

 

David

0 Ratings
richard1athome
Contributor
1,013 Views
Message 37 of 53

Re: Speed drops since firmware SG4B1000B316

but the wholesale test i just did showed 2.56.....this is pretty much the same issue Ive been getting for 7 weeks or so....
0 Ratings
richard1athome
Contributor
1,012 Views
Message 38 of 53

Re: Speed drops since firmware SG4B1000B316

both my attempt to do a bt speed test and wholesale show there is still something wrong somewhere.
0 Ratings
richard1athome
Contributor
1,010 Views
Message 39 of 53

Re: Speed drops since firmware SG4B1000B316

sorry...its so slow we keep missing each other.
0 Ratings
DavidM
Moderator
Moderator
1,008 Views
Message 40 of 53

Re: Speed drops since firmware SG4B1000B316

No problem @richard1athome. Leave it with me for now.

 

Cheers

 

David

0 Ratings