cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Contributor
394 Views
Message 1 of 30

Still no fix

Okay so i have b een on here asking for help for the last few weeks and even though you all have been very helpful it's still not solved, now the noise wont drop its high the engineer has been out 3 times and they say the line is fine but the hub says different it not resets its self because of the countless FEC's and HEC's its having to correct, in the 100 millions, 10 years of decent service and lately its become the worst service ever, even though BT has said the engineer will check the exchange i dont think anyone has been their, im sick of this my connection speed has never suffered as bad as it has lately, it even dropped to 5mb connection when i used to get a steady 8128kbs, my line has automatically turned off fast  path because its obviously unstable, but it only seems to happen every 9 hours or so were the noise rises errors shoot off the charts, and the noise then drops to 1,2db.....the last engineer saw the stats and was gob smacked didn't know what to say he just ended up leaving saying not much more i can do, i have requested help of the mods 3 times now and no response in the past 2-3 weeks. 

 

So im at my wits end i really am

 

ADSL Line Status
Connection Information
Line state:Connected
Connection time:0 days, 00:08:04
Downstream:6.938 Mbps
Upstream:448 Kbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.1 Annex A
Latency type:Interleaved
Noise margin (Down/Up):12.0 dB / 22.0 dB
Line attenuation (Down/Up):32.6 dB / 18.0 dB
Output power (Down/Up):19.9 dBm / 12.5 dBm
FEC Events (Down/Up):0 / 0
CRC Events (Down/Up):1 / 0
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):0 / 0
Error Seconds (Local/Remote):1 / 0

 

here are the stats the hub reset itself yet again didn't have that problem before i was on fast path now its switched back to interleveled without even me asking it to be, noise is double what its ment to be no errors as of yet but leave it on for 7-9 hours they shoot from 10k FEC/HEC to 117 million + on both

 

im sorry if i seem abit angry, im am really fustrated at the fact that nothing seems to be working.  Quiet line test is silent, no noise so why is the bt hub saying there is alot of noise ?

 

Why are the bt engineers baffled and why cant they seem to check the exchange ? 

0 Ratings
29 REPLIES 29
Highlighted
Contributor
387 Views
Message 2 of 30

Re: Still no fix

i am unable to play any games till this is fixed never had any problem with playing any of my online games till the last few months

0 Ratings
Highlighted
Distinguished Sage
378 Views
Message 3 of 30

Re: Still no fix

Hi I understand your feelings and would like to try and offer a few comments that may help

1 are you conected to the test socket located at the rear of the master socket? if notplease try your hub there as this will eliminate all extetentions and phone equipment

2 your noise margin has risen to compensate for the number of disconnects you have had I note your hub up time in your post 8 mins

3 fast path has also been turned off for the same reason tor the same reason to stabilise the line

4 ensure any sky boxes or similar that can dial out or alarm systems are filtered

Please post back any results that you find and we will keep trying til your problem is solved
0 Ratings
Highlighted
Contributor
370 Views
Message 4 of 30

Re: Still no fix

ADSL Line Status
Connection Information
Line state:Connected
Connection time:0 days, 09:14:57
Downstream:6.938 Mbps
Upstream:448 Kbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.1 Annex A
Latency type:Interleaved
Noise margin (Down/Up):3.7 dB / 22.0 dB
Line attenuation (Down/Up):32.6 dB / 18.0 dB
Output power (Down/Up):19.9 dBm / 12.5 dBm
FEC Events (Down/Up):158706205 / 1885
CRC Events (Down/Up):684232 / 1779
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):3239001 / 1758
Error Seconds (Local/Remote):15142 / 3224

ill have to try it in the test socket but i doubt i can keep it in their but apart from test sockets i've already done everything else


0 Ratings
Highlighted
Recognised Expert
365 Views
Message 5 of 30

Re: Still no fix

Have you tried looking for sources of interference in your home?  http://bt.custhelp.com/app/answers/detail/a_id/12666

0 Ratings
Highlighted
Recognised Expert
356 Views
Message 6 of 30

Re: Still no fix

You say this happens every 9 hours or so? Is this a constant gap between problems or does at it actually occur at certain times of day?

May be interference from something that comes on around these times, might not be necessarily in your property though.

Have you also ran http://speedtester.bt.com/ to see what your ipprofile is at the moment?
****

Check your exchange or major service outages

If someone has given a helpful answer, please click on their Ratings star on the left-hand side. 🙂 ***
0 Ratings
Highlighted
Moderator-Retired
352 Views
Message 7 of 30

Re: Still no fix

Hi ziekasakura2

 

I am sorry you are still having problems.  I have had a look through our email inbox but cant see anything there from you. 

 

Could you drop me in an email please? Use the 'contact us' form in my forum profile under the 'about me' section. You can find it by clicking on my username.

 

Once the email is sent you will get a confirmation with a unique reference number in it so you know its been received by us.  I'll keep an eye out for your mail.

 

Thx

Craig

BTCare Community Mod

If we have asked you to email us with your details, please make sure you are logged in to the forum, otherwise you will not be able to see our ‘Contact Us’ link within our profiles.

We are sorry but we are unable to deal with service/account queries via the private message(PM) function so please don't PM your account info, we need to deal with this via our email account :-)”
td-p/30">Ratings star on the left-hand side of the post.

If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Distinguished Sage
344 Views
Message 8 of 30

Re: Still no fix

This is a link to CraigS if you cannot find it in his profile

http://bt.custhelp.com/app/contact_email/c/4951
0 Ratings
Highlighted
Contributor
329 Views
Message 9 of 30

Re: Still no fix

Thank's i will do, i have done it twice might of been on my other profile, ziekasakura but it was a facebook login that now no longer works :(, but ill use the link now and drop an email

 

0 Ratings
Highlighted
Moderator-Retired
300 Views
Message 10 of 30

Re: Still no fix

Hi ziekasakura2,

 

I cant see anything in our inbox from the email address you registered with.  If you were sent a unique email reference number could you PM me with it please?  If you haven't got a reference just PM me your enquiry and I'll take things from there.

 

You can check how to PM using the Top tips in my signature if you dont already know how.

 

Thx

 

Craig

 

 

 

 

BTCare Community Mod

If we have asked you to email us with your details, please make sure you are logged in to the forum, otherwise you will not be able to see our ‘Contact Us’ link within our profiles.

We are sorry but we are unable to deal with service/account queries via the private message(PM) function so please don't PM your account info, we need to deal with this via our email account :-)”
td-p/30">Ratings star on the left-hand side of the post.

If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings