cancel
Showing results for 
Search instead for 
Did you mean: 
ziekasakura2
Contributor
253 Views
Message 11 of 30

Re: Still no fix

i found a reply in the email inbox, my dad had put it to one side in a seperate folder and forgot to tell me i will PM the incident number,

0 Ratings
ziekasakura2
Contributor
247 Views
Message 12 of 30

Re: Still no fix

Just posting my hub stats after a day i unplugged the Sky HD+ Box line to the phone, in aid to narrow it down but i also changed network adapter at same time so i don't know what could effect it if either could.

 

Other thread: http://community.bt.com/t5/BB-Speed-Connection-Issues/Slow-speeds/td-p/241903/highlight/false/page/5

 

but here they are atm on the link above are the stats previous to unplugging the sky box (its in a large front room, and the box is on the other side of it to the hub)

 

 

ADSL Line Status


Connection Information
Line state:Connected
Connection time:1 days, 01:53:37
Downstream:5.031 Mbps
Upstream:448 Kbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.1 Annex A
Latency type:Interleaved
Noise margin (Down/Up):11.9 dB / 22.0 dB
Line attenuation (Down/Up):32.6 dB / 18.0 dB
Output power (Down/Up):19.9 dBm / 12.5 dBm
FEC Events (Down/Up):165740 / 21
CRC Events (Down/Up):1 / 2
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):0 / 1
Error Seconds (Local/Remote):1 / 2

 

Sync speed should be higher, but i'm guessing due to the unstability of my line its dropped ?

 

Also my IP Profile has dropped and it hasn't even managed to reach the profile it should be at yet which is also fustrating.

 

Just another thing to mention i also mentioned the phone line from the sky box etc and even the engineer looked at the filter and said it was fine (new filter from hub 3) it is is the sky box phone line why hasn't the engineer mentioned this ?

 

again thank you for putting up with my fustration at this matter.

0 Ratings
gouledw
Recognised Expert
243 Views
Message 13 of 30

Re: Still no fix

If that happens may be worth getting a filtered faceplate, which basically doesn't include your internal wiring in any of the broadband signals. better all round 🙂
0 Ratings
ziekasakura2
Contributor
236 Views
Message 14 of 30

Re: Still no fix

is that the v10 faceplate i hear being talked about sometimes

 

0 Ratings
Distinguished Sage
229 Views
Message 15 of 30

Re: Still no fix

Hi your sync speed is lower as you have posted the reason is your noise margin has increased to11.9 from 5.4 once your line settles down that can be changed by the mods doing a reset for you
0 Ratings
gouledw
Recognised Expert
225 Views
Message 16 of 30

Re: Still no fix

Yup, http://www.run-it-direct.co.uk/BTNTE5ADSLfaceplate6way.html

if you can get a broadband engineer out they should be able to fit one for free. They're the creme de le creme 😉
0 Ratings
revocomputers
Aspiring Expert
214 Views
Message 17 of 30

Re: Still no fix

99.99999999% you have a bad connection on your line, unfortunatly BT's test equipment is not good enough to detect this, so the engineer will tell you that your line is good.  I'm in the same boat as you and it's very frustating when you know what is causing the fault.  I've now been waiting a year to get mine fixed, but hopefully they will swap your whole line and that might fix it.

http://community.bt.com/t5/BB-Speed-Connection-Issues/BB-disconnects-when-phone-rings-had-18-BT-visi... 

0 Ratings
revocomputers
Aspiring Expert
213 Views
Message 18 of 30

Re: Still no fix

BTW, see if the program RouterStats will work with your router, it will record your noise margin

0 Ratings
Distinguished Sage
Distinguished Sage
206 Views
Message 19 of 30

Re: Still no fix

if it is a HH2 or HH3 routerstats does not work



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
ziekasakura2
Contributor
203 Views
Message 20 of 30

Re: Still no fix

Just caught it in the act, did a quiet line test, and im hearing a very very quiet hiss almost unoticeable, but when i pick up the cordless one taking into account the hum you get i can hear the noise clearly

 

 

Connection Information
Line state:Connected
Connection time:0 days, 20:38:45
Downstream:7 Mbps
Upstream:448 Kbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.1 Annex A
Latency type:Interleaved
Noise margin (Down/Up):3.8 dB / 21.0 dB
Line attenuation (Down/Up):32.7 dB / 18.0 dB
Output power (Down/Up):19.9 dBm / 12.4 dBm
FEC Events (Down/Up):32356530 / 371
CRC Events (Down/Up):122717 / 284
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):687136 / 292
Error Seconds (Local/Remote):2963 / 445

 

This is the stats now as its happening and the FEC's Down are at least 10k per second and all speed and everything has dropped 😞

0 Ratings