cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
MrTUK
Aspiring Contributor
864 Views
Message 1 of 38

Still very low speeds after line fault fix

Go to solution

Hi, I moved to a new house a week ago and BT connected the line and put a master socket in, I didn't realize at first I had a fault because was very busy moving. Openreach fixed the line Wednesday and I thought that my 0.25 M/b connection would improve but alas still crawling along at 0.25 M/b instead of my estimated 17.5 M/b.

I am on the same number as my old address because I moved only a few streets down im even closer to the green box now, here are my stats any help would be appreciated.

ADSL Line Status
Connection Information
Line state:Connected
Connection time:0 days, 08:04:34
Downstream:287.1 Kbps
Upstream:444.9 Kbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.5 Annex A
Latency type:Interleaved
Noise margin (Down/Up):29.7 dB / 26.5 dB
Line attenuation (Down/Up):13.6 dB / 6.0 dB
Output power (Down/Up):18.3 dBm / 11.9 dBm
FEC Events (Down/Up):0 / 0
CRC Events (Down/Up):0 / 32
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):0 / 7
Error Seconds (Local/Remote):0 / 0

 

FAQ

Results Image not loaded



1. Best Effort Test: -provides background information.

 Download  Speed
 0.27 Mbps
  
0 Mbps0.25 Mbps
Max Achievable Speed

 Download speedachieved during the test was - 0.27 Mbps
 For your connection, the acceptable range of speeds is 0.1 Mbps-0.25 Mbps.
 IP Profile for your line is - 0.25 Mbps

2. Upstream Test: -provides background information.

 Upload Speed
 0.34 Mbps
  
0 Mbps0.83 Mbps
Max Achievable Speed

Upload speed achieved during the test was - 0.34Mbps
 Additional Information:
 Upstream Rate IP profile on your line is - 0.83 Mbps


We were unable to identify any performance problem with your service at this time.
It is possible that any problem you are currently, or had previously experienced may have been caused by traffic congestion on the

 

 

0 Ratings
37 REPLIES 37
imjolly
Distinguished Sage
Distinguished Sage
861 Views
Message 2 of 38

Re: Still very low speeds after line fault fix

Go to solution

due to all the problems with your broadband dropping connection you have ended up in a banded profile.  if you remain conencted 24/7 for 3/5 days the banding will release automatically and your noise margin will fall to 12/15db with correspending increase in your conenction speed.

 

if you then remain conencted the noise margin will ocntinue to fall down to 6db probably in stages over a few weeks and eventually with you attenuation I would hope for 20mb + conenction speed



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
MrTUK
Aspiring Contributor
859 Views
Message 3 of 38

Re: Still very low speeds after line fault fix

Go to solution

thanks for the quick reply imjolly, I have left hub on since yesterday but hub is showing only 8 hours up time so does this mean there was a disconnection during the night I might not be aware of, and if so will this affect my connection stabalizing.

Tags (1)
0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
856 Views
Message 4 of 38

Re: Still very low speeds after line fault fix

Go to solution

that would suggest there was a drop during the night and yes it will restart the clock.  your stats look good though with hardly any errors for 8hrs conencted

 

your problem is very similar to this  http://community.bt.com/t5/BB-Speed-Connection-Issues/Continuing-speed-issues/td-p/867168



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
MrTUK
Aspiring Contributor
853 Views
Message 5 of 38

Re: Still very low speeds after line fault fix

Go to solution

ah yes seems so,I guess I will have to just wait and see and tell my children that no amount of moaning will increase the speed lol.

0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
848 Views
Message 6 of 38

Re: Still very low speeds after line fault fix

Go to solution

if you get to 5 days connection time and still no change then repost stats as you may need mod help



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
MrTUK
Aspiring Contributor
826 Views
Message 7 of 38

Re: Still very low speeds after line fault fix

Go to solution

Just a quick update looking a lot better, will keep an eye on it and if stays stable will click solved.

Thanks for your help Smiley Happy

ADSL Line Status
Connection Information
Line state:Connected
Connection time:0 days, 00:51:11
Downstream:14.71 Mbps
Upstream:1.07 Mbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.5 Annex A
Latency type:Interleaved
Noise margin (Down/Up):15.2 dB / 9.3 dB
Line attenuation (Down/Up):13.0 dB / 5.8 dB
Output power (Down/Up):20.1 dBm / 11.6 dBm
FEC Events (Down/Up):0 / 0
CRC Events (Down/Up):0 / 0
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):0 / 0
Error Seconds (Local/Remote):8 / 3
0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
823 Views
Message 8 of 38

Re: Still very low speeds after line fault fix

Go to solution

just like the other post you are now our of banded profile and noise margin dropped to 15db  if you stay conencted then noise margin will continue to drop probably in 3db stages and your speed will indrease accordingly

 

patience was the keySmiley Wink



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
01whylove
Beginner
797 Views
Message 9 of 38

Re: Still very low speeds after line fault fix

Go to solution

d you clear cookis and cache files of the computer it may some time help you and avoid using browsers which requires flash script and use browsers like firefox,chrome

0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
791 Views
Message 10 of 38

Re: Still very low speeds after line fault fix

Go to solution

@01whylove wrote:

d you clear cookis and cache files of the computer it may some time help you and avoid using browsers which requires flash script and use browsers like firefox,chrome


that won't help reduce the noise margin



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings