cancel
Showing results for 
Search instead for 
Did you mean: 
Dragdy
Newbie
451 Views
Message 1 of 3

Strange broadband speed drop

Hello

Since Monday I've noticed sudden drop in my broadband speed. Usually I've been receiving 80-120kbps but since Monday it is only 15-21kbs. I did everything they saying about improving broadband speed and it is not working. Strange thing  for me is that Hub stat showing good downstream:

ADSL line status

Line stateConnected
Connection time0 days, 0:45:30
Downstream1,792 Kbps
Upstream448 Kbps

 

ADSL settings
VPI/VCI0/38
TypePPPoA
ModulationITU-T G.992.1
Latency typeInterleaved
Noise margin (Down/Up)9.8 dB / 17.0 dB
Line attenuation (Down/Up)59.0 dB / 31.5 dB
Output power (Down/Up)16.9 dBm / 12.4 dBm
Loss of Framing (Local)15
Loss of Signal (Local)2
Loss of Power (Local)0
FEC Errors (Down/Up)67106 / 0
CRC Errors (Down/Up)4583 / 2147480000
HEC Errors (Down/Up)nil / 0
Error Seconds (Local)7

But I still can download with max 21 kb/s.

What's more I did speed check via BT web site and did WCC test (whatever it means) and I received following info:

FAQ

Results Image not loaded

 WCC Assured test InConclusive.

Your WCC service was found to be performing poorly. Please raise a fault with your service provider, stating that the BT Performance Tester tool indicates
poor service throughput performance.

0 Ratings
2 REPLIES 2
Guru
447 Views
Message 2 of 3

Re: Strange broadband speed drop

Hi Dragdy

 

Did you notice what your present IP profile is set to?....

 

I'm betting it's come down, because you have loss of signal after only a 45 minute connection time.

 

A BT speedtest ..  will tell you :  http://www.speedtester.bt.com/

0 Ratings
Dragdy
Newbie
407 Views
Message 3 of 3

Re: Strange broadband speed drop

Thank you.

I called Bt meantime and there is a fault somewhere on my line. So They trying sorted it out.

Oo... and there is only 45min because I reset the Hub to factory settings.

0 Ratings