cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
gary1208
Aspiring Contributor
1,313 Views
Message 1 of 9

Stuck IP profile?

Hi, I had my line upgraded to 21cn 18 days ago and my hub is synched at 19125kbps but when I use the BT speedtester it still says my profile is 2000kbps.

Is this a stuck profile? I've contacted support 3 times but not had any joy, is there another number I can ring?

Thanks.

0 Ratings
8 REPLIES 8
Mooly
Aspiring Expert
1,304 Views
Message 2 of 9

Re: Stuck IP profile?

It sounds a bit like my latest issue,

http://community.bt.com/t5/BB-in-Home/How-often-do-BT-reset-the-HH-remotely-and-should-it-effect-IP/...

 

Normally I would advise not unplugging the HH, however on this occasion it seems to have worked. Disconnecting like this can cause the drop out to be seen as a glitch or line fault and result in a temporary loss of speed, however in the past that has recovered for me within hours... and on this occasion seems to have corrected the problem.

 If you do try this then allow at least 24 to 72 hours to see if any increase, although mine recovered in 12 hours from reseting. 

0 Ratings
gary1208
Aspiring Contributor
1,278 Views
Message 3 of 9

Re: Stuck IP profile?

I phoned support again today, who performed a line test for me, which caused my hub to disconnect and resynch at 2755kbps.

They then informed me that there was a fault somewhere causing my low IP profile, now waiting for a call-back within the next 24 hours from the fault team.

0 Ratings
Community Manager
Community Manager
1,257 Views
Message 4 of 9

Re: Stuck IP profile?

Hi gary1208,

Is the fault with the broadband or the line itself? Keep us posted, if you are having any trouble getting the fault processed let us know.

Stephanie
Community ModeratorStephanie
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
gary1208
Aspiring Contributor
1,251 Views
Message 5 of 9

Re: Stuck IP profile?

Not sure where the fault is tbh, all I know is that I had a stable 6.5 meg connection pre-upgrade and have never managed higher than 2 meg since, even though the hub has synched at 19125kbps
0 Ratings
gary1208
Aspiring Contributor
1,226 Views
Message 6 of 9

Re: Stuck IP profile?

Still no joy, support contacted me to say they'd done some work and things would improve after 24 hours, but the only change is that I'm now synching at 7,645 Kbps and my IP profile is still 2000kbps, so it seems they've made things worse!

I'm getting fed up with the situation now, after being on a solid line for 4-5 years I've effectively been downgraded instead of upgraded.

0 Ratings
gary1208
Aspiring Contributor
1,212 Views
Message 7 of 9

Re: Stuck IP profile?

Just looked at my Hub stats which looks like I'm back to ADSL2 for some reason

 

DSL Connection 

Link Information
    
Uptime:0 days, 9:23:03
Modulation:G.992.3 annex A
Bandwidth (Up/Down) [kbps/kbps]:888 / 7,645
Data Transferred (Sent/Received) [MB/MB]:34.60 / 686.57
Output Power (Up/Down) [dBm]:12.0 / 0.0
Line Attenuation (Up/Down) [dB]:4.5 / 15.5
SN Margin (Up/Down) [dB]:16.0 / 15.0
Vendor ID (Local/Remote):TMMB / IFTN
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
Loss of Link (Remote):0
Error Seconds (Local/Remote):0 / 0
FEC Errors (Up/Down):0 / 0
CRC Errors (Up/Down):0 / 0
HEC Errors (Up/Down):0 / 0
Line Profile:Fast
0 Ratings
Guru
1,198 Views
Message 8 of 9

Re: Stuck IP profile?

Hi gary1208

 

Looks like your connection is maybe still unstable ... and has re-negotiated adsl2 .. in a bid to stabilise ....

 

Clearly you have a case file open as Steph has been in touch already ....

 

Just reply to the mod team, as clearly this is still "work in progress" ....    😉

 

And don't worry .... they'll get there .... it's what they do best.

0 Ratings
gary1208
Aspiring Contributor
1,164 Views
Message 9 of 9

Re: Stuck IP profile?

Had another call from support today and I happened to mention that I'm still using a v1 Hub, which apparently could be the problem, so they are sending me a v2, hopefully it'll improve things.

0 Ratings