cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
john46
Distinguished Sage
213 Views
Message 11 of 29

Re: Stuck Profile

Go to solution
let us know how you get on
0 Ratings
Nickaminsky
Aspiring Expert
199 Views
Message 12 of 29

Re: Stuck Profile

Go to solution

I'll get back in touch with David when he's back on monday. The noise margin has been reset but got poor results so far. For some reason the upstream margin has increased from 6 to 12db and getting poor/patchy broadband downstream speed. For some reason since the reset I'm now getting noise on my line (HEC errors?)...or will this settle down over the next few days:

 

ADSL Line Status

 

Connection Information
Line state:Connected
Connection time:0 days, 13:18:25
Downstream:17.73 Mbps
Upstream:888.9 Kbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.5 Annex A
Latency type:Interleaved
Noise margin (Down/Up):7.0 dB / 12.5 dB
Line attenuation (Down/Up):18.9 dB / 10.2 dB
Output power (Down/Up):20.1 dBm / 12.0 dBm
FEC Events (Down/Up):791762879 / 0
CRC Events (Down/Up):822634 / 32
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):1552172 / 11
Error Seconds (Local/Remote):47639 / 0

 

 

 Download speedachieved during the test was - 13.45 Mbps
 For your connection, the acceptable range of speeds is 4 Mbps-21 Mbps.
 IP Profile for your line is - 16.02 Mbps

 

Upload speed achieved during the test was - 0.68Mbps
 Additional Information:
 Upstream Rate IP profile on your line is - 0.83 Mbps

0 Ratings
john46
Distinguished Sage
191 Views
Message 13 of 29

Re: Stuck Profile

Go to solution
Have you tried the quiet line test dial 17070 option 2 you should hear no noise
0 Ratings
Nickaminsky
Aspiring Expert
182 Views
Message 14 of 29

Re: Stuck Profile

Go to solution

The line is silent when I run the test from my main phone. I need to check the other sockets with my chorded phone. However, last time I had an issue with internal extension wiring (April 2014, dodgy socket in the hallway), the quiet line test was also fine. The problem could be the extension to the socket in my garage, ideally I could do with having it disconnected as I dont use it.

 

Really odd how the HEC errors have started since the noise margin reset though. After the initial problem 3 weeks ago (when the noise margin was stuck at 12db), there had hardly been many HEC errors .

0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
167 Views
Message 15 of 29

Re: Stuck Profile

Go to solution

The higher the noise margin the less errors you should get hence why you had a large number of errors when noise margin down at 1db

 

presumably the garage socket is dead if you use the test socket or is it wired to the junction box before the master which would be a problem



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Nickaminsky
Aspiring Expert
164 Views
Message 16 of 29

Re: Stuck Profile

Go to solution

That makes sense. The socket in the garage appears to work fine. The quiet line test was ok too. I don't really know how its all wired in. We had some issues in Jan with some other cabling to the garage, im wondering if it's affected that extension in some way to introduce noise. Im thinking of leaving it for a few days to see if any thing improves. If not I'll try and get a phone engineer to check all the internal extensions and sockets. The main socket is also ancient so it might be worth me being that replaced.

 

0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
163 Views
Message 17 of 29

Re: Stuck Profile

Go to solution
Changing to a SSFP socket a few years ago and sorting my internL wiring certainly helped improve my broadband speed and stability


If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Nickaminsky
Aspiring Expert
154 Views
Message 18 of 29

Re: Stuck Profile

Go to solution

I had a quick look at the socket in the garage, it seems to be 6 core all terminals connected. I thought only 2 terminals were required. I'm fairly sure I've previosuly removed the bellwire conenctions on all the other sockets. Interestingly when testing the 3 extension sockets I believe are active (hall, bedroom, garage), unplugging a microfilter on the garage socket causes the home hub to disconnect whereas the other sockets dont affect the home hub when when a microfilter is plugged in/unplugged.

0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
146 Views
Message 19 of 29

Re: Stuck Profile

Go to solution

if just normal phone extension socket in garage then you only need terminals 2&5 connected   if you use the test socket does the socket in garage still have dialtone?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Nickaminsky
Aspiring Expert
144 Views
Message 20 of 29

Re: Stuck Profile

Go to solution

I dont have a test socket. the main socket which my HH is plugged into is an old white double socket with a BT piper logo.

 

Do you think its worth me trying to disconnect the other terminals in the garage extension, leaving just 2&5 connected?

0 Ratings