cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
JMD
Aspiring Contributor
607 Views
Message 1 of 6

Stupidly slow speeds but exchange is fine? (FTTC, Infinity 2)

So I ran multiple tests around 20 minutes ago as our connection speed has dropped below an astonishing 1-3Mbps from the 61.1Mbps I can achieve according to the BTW Test and BT.com test. 

 

First result via BTWholesale:

 

 Download speedachieved during the test was - 2.94 Mbps
 For your connection, the acceptable range of speedsis 16 Mbps-59.29 Mbps .
 Additional Information:
 IP Profile for your line is - 59.29 Mbps

 

Upload speed achieved during the test was - 8.33Mbps
Additional Information:
Upstream Rate IP profile on your line is - 20 Mbps

 

-----

 

The BT.com test:

 

The speed you get at your computer:

  • Connection speed 61.1Mb - Good 

 

The speed coming into your house:

  • Download speed4Mb
  • Upload speed8.5Mb

  

------

 

 

I then tried a Quiet Line test and the line was completely silent. Not even a buzz. I was connected vi ethernet at the time of tests carried out. Rather annoying and frustrating considering that my speeds are over 1/10ths of what I can acheive and certainly not what I was promised. The line was fine up until the 19th. After that, I can't even stream on BBC iPlayer, download my University projects digitally etc. 

 

I live in the Scarborough area, and my exchange cabinet is literally several hundred yards away from the house. 

 

I tried to copy the ADSL settings but I'm not given an option to show more information except for the "Line State" and "Connection Time".

 

I reset my equipment. 

 

I have done numerous tests over the past four days, and I have had better results. (Continuous drop in Download Speeds)

 

I also have the 72Mbps package, in which you can see my frustration. 

 

25th, March:

 

I'm getting 13ms ping on the best chosen location for Speedtest.net and still only pulling 1-4Mbps. This issue seems to be beyond my control.

 

Rang BT and they have said there is a fault on the line and OpenReach will take it from there. They also mentioned to do another speed test after roughly 48 hours and that the OpenReach team will work on my connection resolve the issue, and if nothing changes after 48 hours to ring them back. My problem is, after the hefty ammount of topics I've seen related to this kind of issue, it's never-ending. All I can really do from this point on is hope that the OpenReach team will fix this problem as I feel like I'm splashing far too much money out for something that I can get for free - given that this has been going on almost a week, god help if it contiunes, I cannot do anything I plan to do. My University projects aren't small and I use cloud-based services to transfer them from the PC in Uni to my home computer - each project folder consiting of Gigabytes of work. 

 

Regards,

James.

 

 

 

0 Ratings
5 REPLIES 5
sjtp
Guru
552 Views
Message 2 of 6

Re: Stupidly slow speeds but exchange is fine? (FTTC, Infinity 2)

Were these tests wired or wireless. Wireless interference such as a competing router could explain those figure.
0 Ratings
cherkhan
Expert
536 Views
Message 3 of 6

Re: Stupidly slow speeds but exchange is fine? (FTTC, Infinity 2)

Are you using Firefox by any chance?

I had exactly the same problems, speeds erratic and all over the plce. Turned out Firefox was doing it's best to screw things up. Despite removing all add ons etc and re installing Firefox, problems persisted. Switched to Google Chrome and all speeds stable and constant. Worked for me.

I had done every conceivable test possible and blamed BT but turned out to be all 3 of my computers running Firefox.
0 Ratings
JMD
Aspiring Contributor
521 Views
Message 4 of 6

Re: Stupidly slow speeds but exchange is fine? (FTTC, Infinity 2)

Browsers aren't the problem (thanks for the suggestion though 🙂 ). Did this on two computers, both with Google Chrome and even tried in IE9. Never use Mozilla apart from when browser testing (ironically I'm a Web Developer ha!). These were both wired and wireless tests and pulled almost exactly the same results on BT Wholesale, BT Test and Speedtest.net. 

0 Ratings
JMD
Aspiring Contributor
485 Views
Message 5 of 6

Re: Stupidly slow speeds but exchange is fine? (FTTC, Infinity 2)

And now this is what I'm getting. I'd understand if they're was something genuinely wrong, but can someone please explain to me how it goes from being 55+Mbps to this? This, is disgusting on a whole new scale. I really hope this has something to do with OpenReach's work and not another failure in my broadband speed because this, is clearly unacceptable. 

 

0 Ratings
john46
Distinguished Sage
460 Views
Message 6 of 6

Re: Stupidly slow speeds but exchange is fine? (FTTC, Infinity 2)

can you run the further diagnostics part of the BT Speed test http://speedtest.btwholesale.com/ and post them back here so we can see your IP Profile
0 Ratings