cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Keith_Beddoe
Distinguished Sage
Distinguished Sage
137 Views
Message 1 of 6

Subscription option on move post

Is this new, or have I not noticed it before? Should the subscription be moved to the new thread?

 

Image1.jpg

0 Ratings
5 REPLIES 5
zulu17
Distinguished Guru
Distinguished Guru
124 Views
Message 2 of 6

Re: Subscription option on move post

I've only noticed it (user subscribed option) in the past week or so.

 

I believe I also had an instance of when I opted for - move message and its replies  - that only moved the single message and not the reply that followed it.

0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
120 Views
Message 3 of 6

Re: Subscription option on move post


@zulu17 wrote:

I've only noticed it (user subscribed option) in the past week or so.

 

I believe I also had an instance of when I opted for - move message and its replies  - that only moved the single message and not the reply that followed it.


That seems to happen quite a lot. I usually check the original thread to make sure that all messages are copied. Not sure why that is?

 

0 Ratings
zulu17
Distinguished Guru
Distinguished Guru
115 Views
Message 4 of 6

Re: Subscription option on move post

thanks Keith -

 

another quirk i experienced recently (only via IPAD)  is when i opt to edit one of my posts (due to wanting to correct  typos etc) is that I cannot position the cursor where I want it always seems to position itself at the top of my message. I though it might be browser related (Safari) so I tried a second browser with same results.  Only seems to have been occuring in the last week to 10 days ... On Pc no issues.

0 Ratings
gg30340
Distinguished Sage
Distinguished Sage
110 Views
Message 5 of 6

Re: Subscription option on move post


@Keith_Beddoe wrote:

@zulu17 wrote:

I've only noticed it (user subscribed option) in the past week or so.

 

I believe I also had an instance of when I opted for - move message and its replies  - that only moved the single message and not the reply that followed it.


That seems to happen quite a lot. I usually check the original thread to make sure that all messages are copied. Not sure why that is?

 


I think that happens when anybody replying to the OP does not use the "reply to" in the original OP's post but replies by click on the "reply to" in subsequent posters replies.

0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
106 Views
Message 6 of 6

Re: Subscription option on move post


@zulu17 wrote:

thanks Keith -

 

another quirk i experienced recently (only via IPAD)  is when i opt to edit one of my posts (due to wanting to correct  typos etc) is that I cannot position the cursor where I want it always seems to position itself at the top of my message. I though it might be browser related (Safari) so I tried a second browser with same results.  Only seems to have been occuring in the last week to 10 days ... On Pc no issues.


here I thought is was just me - thanks



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings