cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
kingmustard
Aspiring Contributor
1,463 Views
Message 1 of 6

Sudden lack of sound when using BT YouView+ box (Humax DTR-T2100 (2014))

We wanted to create this topic in hope it appears when someone else searches for the same problem in a search engine.

 

We had our BT YouView+ box (Humax DTR-T2100 (2014)) installed two weeks ago.

 

Earlier today, the sound just suddenly stopped whilst it was being watched.

 

The TV signal is full.

 

The sound is at 50% on the TV (Samsung UE46ES5500 (2012)) and is unmuted.

 

The sound is at 50% on the YouView+ box and is unmuted.

 

We tried moving it to a confirmed-working HDMI port on the TV, with no avail.

 

We tried changing the HDMI cable, with no avail.

 

We tried powering down the YouView+ box for a minute and re-trying it, to no avail.

 

We were hoping to avoid factory resetting the YouView+ box, due to a loss of recordings and schedules.

 

The latest software is installed on the BT YouView+ box (v3.3.8.2 / v29.36.0).

 

We contacted BT via. their web chat system and they decided, quite quickly, to offer sending us a replacement box.

 

When the box arrives, we've been asked to let them know so we can get a 'rebate', due to the lack of service for several days and loss of recordings/schedules.

Tags (2)
0 Ratings
5 REPLIES 5
gomezz
Recognised Expert
1,459 Views
Message 2 of 6

Re: Sudden lack of sound when using BT YouView+ box (Humax DTR-T2100 (2014))

Have you been using rewind or fast forward on an internet channel?

If so this is a known bug. You can reset the box by pressing and holding the power button until you see the splash screen and this will not lose any recordings or settings. Just turn the box off then on again does not work unless you leave it ten minutes as it first goes temporarily into light sleep mode for ten minutes before going into full standby.  If you never let it go into full standby then it does not matter how long you leave it.

0 Ratings
kingmustard
Aspiring Contributor
1,440 Views
Message 3 of 6

Re: Sudden lack of sound when using BT YouView+ box (Humax DTR-T2100 (2014))

Not really sure what an 'Internet channel' is.

 

It happened when my father was watching TV.

 

He was likely just watching a standard YouView channel but I can't promise that.

0 Ratings
andydenyer
Contributor
1,309 Views
Message 4 of 6

Re: Sudden lack of sound when using BT YouView+ box (Humax DTR-T2100 (2014))


@kingmustard wrote:

Not really sure what an 'Internet channel' is.

 

It happened when my father was watching TV.

 

He was likely just watching a standard YouView channel but I can't promise that.


What do you mean by 'a standard YouView channel'?  If you mean a standard Freeview channel, then that is delivered over the aerial connection, just like a normal TV.  However, if you mean one of the additional channels available via one of the BT TV packages, then that is delivered over the internet i.e. an 'Internet channel' (as per your question)...

0 Ratings
kingmustard
Aspiring Contributor
1,305 Views
Message 5 of 6

Re: Sudden lack of sound when using BT YouView+ box (Humax DTR-T2100 (2014))

Definitely not via. the BT TV package, then.

He only uses standard TV channels and Netflix.
0 Ratings
danstuartrobb
Contributor
1,021 Views
Message 6 of 6

Re: Sudden lack of sound when using BT YouView+ box (Humax DTR-T2100 (2014))

I'm having a similar issue, though not with the freeview channels.
I am trying to watch/stream Fear The Walking Dead S4 E2 but it works to a point about 22 minutes into the program when the sound just suddenly stops. I come out of the BT player back to freeview and still no sound.
I've switched my TV over to another source and it's fine there. But no sound on BT TV, so I have to switch off/on the Humax box and it then comes back ok.
Done this 3 times now and it is always at the same point (22mins) that it happens, so I'm assuming it is an issue with this episode of the program as it is ok otherwise.
0 Ratings