cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
935 Views
Message 1 of 9

Synology 216+ issues allowing through HH5

Tried forwarding as many ports as I could that seemed required and still nothing? 

 

Its fails trying to configure the router.

0 Ratings
8 REPLIES 8
Highlighted
Distinguished Sage
Distinguished Sage
927 Views
Message 2 of 9

Re: Synology 216+ issues allowing through HH5

Take a look at this thread first.

 

https://community.bt.com/t5/Connected-Devices-Other/Synology-Nas-amp-BT-home-hub-forward-ports/td-p/...

 

Some of the external links may be missing, as I had problems with my web server.

 

If you get stuck then kayster may be able to help..

 

 

 

0 Ratings
Highlighted
Recognised Expert
914 Views
Message 3 of 9

Re: Synology 216+ issues allowing through HH5


@simonyounger wrote:

Tried forwarding as many ports as I could that seemed required and still nothing? 

 

Its fails trying to configure the router.


What particular problem are you having?

 

I have a DS214Play, I've never used the "Setup Router" option.

 

Within the DS I've only set ports 5000 & 5001 as TCP.

 

Within my router (Asus DSL-AC68U) I've forwarded the following:-

UDP - 500 , 1701 , 4500

UDP & TCP  - 5000 , 5001

 

Plus some for my FTP.

 

No issues for me at all.

0 Ratings
Highlighted
Expert
908 Views
Message 4 of 9

Re: Synology 216+ issues allowing through HH5

The Synology Router configuration app will not work with BT HHs.

 

For Synology WEBUI access I only have port 5001 (HTTPS) open and translated to some random high numbered port externally as 5000/5001 are well known as Synology ports.

This worked on my HH3b and now my replacement ASUS router.

 

Guide to using a free SSL certificate to secure your NAS access - http://missilehugger.com/819/free-ssl-certificate-to-secure-your-synology-nas/

0 Ratings
Highlighted
Aspiring Contributor
895 Views
Message 5 of 9

Re: Synology 216+ issues allowing through HH5

Thanks for your replies.

 

I can now get to it externally but for some reason when installing plex it defaults to the IP followed by port - 

 

http://192.168.1.174:32400/web

 

This just times out.

 

I can login to the console externally now which I could not do before.

 

Any ideas?

0 Ratings
Highlighted
Expert
886 Views
Message 6 of 9

Re: Synology 216+ issues allowing through HH5

This is a Synology and Plex issue not a BT one.

 

The link from the Synology desktop is incorrect but if you go to the app in Package centre it is correct and works.

Don't forget the port will need to be forwarded and remote access enabled within Plex on the server tab in settings.

0 Ratings
Highlighted
Aspiring Contributor
880 Views
Message 7 of 9

Re: Synology 216+ issues allowing through HH5

When pressing the app on the synology desktop it comes up with the same link. Thats why I was unsure if this was forwarding the right ports through the HH5.

 

 

0 Ratings
Highlighted
Expert
874 Views
Message 8 of 9

Re: Synology 216+ issues allowing through HH5

The link you posted clearly shows an internal IP address 😉

0 Ratings
Highlighted
Aspiring Contributor
867 Views
Message 9 of 9

Re: Synology 216+ issues allowing through HH5

True it does show an internal address but it could default to that if not setup correctly with the port forwarding so not all that silly of an assumption 😉 I found the issue, many thanks for your help.
0 Ratings