Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 6

TP-Link Archer AX11000 & IPv6


I have a new TPLink Archer AX11000 set up yesterday. Set up was straight away and working well and fast on full fibre 900. I can’t get IPv6 working though. I’ve tried the settings I’ve found on here from users with other TP-Link routers and I just can’t get it to work. Anyone have the settings I need to put in?

0 Ratings
Message 2 of 6

Re: TP-Link Archer AX11000 & IPv6

Had an email from TP-Link support to state a firmware update is coming in a few weeks that will enable IPv6 from BT on the router

0 Ratings
Message 3 of 6

Re: TP-Link Archer AX11000 & IPv6

Did you fix this in the end? Considering changing to the new archer ax10 but have been thrown off by some of the difficulties some people have with tplink routers and ipv6 with bt

0 Ratings
Message 4 of 6

Re: TP-Link Archer AX11000 & IPv6

No. They released a firmware update that was supposed to help and I still couldn't get it to work. I swapped it for an Asus AX11000 and it worked straight away, was literally a case of ticking "native" and it worked instantly. TP-Link don't seem to be able to sort out the different 56/64 prefix. Getting faster speeds with the Asus too.

0 Ratings
Message 5 of 6

Re: TP-Link Archer AX11000 & IPv6

I briefly had an Archer ax10 and IPv6 works perfectly (tried all the test sites). This is with fttp  Fibre 100 with an ethernet cable cable from the ONT to the wan port.  There's about half a dozen boxes you have to correctly tick, can't remember the sequence, but searched here and the tp-link forums.

Only sent the unit back since could max out my connection with the hub after some tinkering.

0 Ratings
Message 6 of 6

Re: TP-Link Archer AX11000 & IPv6

It seems tplink have fixed it recently.  Hope this can help you:

0 Ratings