cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
allanforbes
Beginner
1,889 Views
Message 1 of 4

TP Link TL-WA730RE

Go to solution

Hi

I followed the instructions (http://forumhelp.dyndns.info/wireless/wireless_boost.html) to setup TL-WA730RE as an access Point and ran an ethernet cable to it as it is in a room without any wireless signal - completed the instructions and loaded the access file etc and changed password to my own  - however when I try to connect by wireless to my  laptop or smartphone I keep getting asked for APmode passwod - it wont accept the password that I choose - should I have entered my homehub admin password or wireless key into the TL-Wa730Re - any advice would be appreciated.

0 Ratings
3 REPLIES 3
Keith_Beddoe
Distinguished Sage
Distinguished Sage
1,885 Views
Message 2 of 4

Re: TP Link TL-WA730RE

Go to solution

If you are setting it up as an access point, then you need to change the wireless SSID, channel and password, to one of your own choice, and not the one shown in the default config file.

Make sure that you use a channel which is at lease two channel numbers away from the home hub.

 

If you go to http://192.168.1.15 you can select the options from the wireless setting menu, as shown here.

apmode3

 

allanforbes
Beginner
1,873 Views
Message 3 of 4

Re: TP Link TL-WA730RE

Go to solution

Many thanks - it works really well now - had to switch the channels a couple of times - but now enjoyning wireless through the house

Cheers

0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
1,869 Views
Message 4 of 4

Re: TP Link TL-WA730RE

Go to solution

I am pleased you have it sorted Smiley Happy

 

Its also a good idea to make sure the home hub is locked to a specific channel, and not set to automatic

0 Ratings