cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
brenkehoe
Beginner
243 Views
Message 1 of 4

Terrible connection after 6 years good service

So BT finaly rolled out fibre in my village. Apart from they didnt do my street as apparently its wired to the wrong exchange. Great start. So suddenly a few weeks after the rollout my ADSL connection that has been constant 5.2mb download or more for 6 years drops to 1mb or less and is full of errors. So i spend around 8 hours in total speaking to some guys in India that know less about IT than my 5yr old daughter and eventually get an engineer out. He runs a load of tests and replaces a part on the phone line that apparently blocks noise and interferance. He resets the line and tells me to wait 10 days. 

 

So while the engineer is here i ask why they couldnt provide fibre to this street. He said im not sure it should be really easy to drop the cables. Anyway i rang them back up and told them im still getting massive packet loss and started back at square one with the guys in india. (Have you turned it on and off again lol)

 

So heres the last pathping to one of the game servers i play on regularly, absolute joke. I have now moved everything to Sky Broadband and am waiting for the switchover.

 

Tracing route to worldoftanks.eu [92.223.20.112]
over a maximum of 30 hops:
0 -------- [192.168.1.100]
1 192.168.1.1
2 * 217.32.96.250
3 217.32.96.161
4 213.1.69.114
5 217.41.169.145
6 217.41.169.107
7 acc1-10GigE-9-2-0.sf.21cn-ipp.bt.net [109.159.251.93]
8 core1-te-0-13-0-13.ealing.ukcore.bt.net [109.159.251.167]
9 peer6-te0-10-0-10.telehouse.ukcore.bt.net [109.159.254.167]
10 195.99.126.154
11 eth3-2.core1.lon1.uk.as5580.net [78.152.34.148]
12 eth13-1.core1.ams2.nl.as5580.net [78.152.44.239]
13 78.152.53.58
14 78.152.62.186
15 ed-n5596up-fe-1-vl241.wargaming.net [92.223.112.163]
16 ed-sl-a112.worldoftanks.eu [92.223.20.112]

Computing statistics for 400 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 --------- [192.168.1.100]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% 192.168.1.1
2/ 100 = 2% |
2 14ms 3/ 100 = 3% 1/ 100 = 1% 217.32.96.250
0/ 100 = 0% |
3 --- 100/ 100 =100% 98/ 100 = 98% 217.32.96.161
0/ 100 = 0% |
4 17ms 4/ 100 = 4% 2/ 100 = 2% 213.1.69.114
0/ 100 = 0% |
5 --- 100/ 100 =100% 98/ 100 = 98% 217.41.169.145
0/ 100 = 0% |
6 20ms 2/ 100 = 2% 0/ 100 = 0% 217.41.169.107
0/ 100 = 0% |
7 17ms 4/ 100 = 4% 2/ 100 = 2% acc1-10GigE-9-2-0.sf.21cn-ipp.bt.net [109.159.251.93]
0/ 100 = 0% |
8 22ms 2/ 100 = 2% 0/ 100 = 0% core1-te-0-13-0-13.ealing.ukcore.bt.net [109.159.251.167]
0/ 100 = 0% |
9 23ms 2/ 100 = 2% 0/ 100 = 0% peer6-te0-10-0-10.telehouse.ukcore.bt.net [109.159.254.167]
0/ 100 = 0% |
10 24ms 2/ 100 = 2% 0/ 100 = 0% 195.99.126.154
0/ 100 = 0% |
11 26ms 2/ 100 = 2% 0/ 100 = 0% eth3-2.core1.lon1.uk.as5580.net [78.152.34.148]
0/ 100 = 0% |
12 28ms 8/ 100 = 8% 6/ 100 = 6% eth13-1.core1.ams2.nl.as5580.net [78.152.44.239]
0/ 100 = 0% |
13 24ms 2/ 100 = 2% 0/ 100 = 0% 78.152.53.58
0/ 100 = 0% |
14 29ms 2/ 100 = 2% 0/ 100 = 0% 78.152.62.186
1/ 100 = 1% |
15 37ms 3/ 100 = 3% 0/ 100 = 0% ed-n5596up-fe-1-vl241.wargaming.net [92.223.112.163]
0/ 100 = 0% |
16 34ms 3/ 100 = 3% 0/ 100 = 0% ed-sl-a112.worldoftanks.eu [92.223.20.112]

Trace complete.

 

I can only guess judging by all the fibre packet loss issues BT customers are having it must be some sort of shared infrastructure that they have got seriously wrong.

 

Worse technical support i have ever recieved or even seen and ive worked in Software for over 15 years. Good job BT.

0 Ratings
3 REPLIES 3
john46
Distinguished Sage
238 Views
Message 2 of 4

Re: Terrible connection after 6 years good service

the fibre and copper services are using totally different infrastructures also all fibre suppliers use the same Openreach infrastucture and you will see similar posts on their forums to what you see here
0 Ratings
brenkehoe
Beginner
235 Views
Message 3 of 4

Re: Terrible connection after 6 years good service

So your saying all ISP's are **bleep** not just BT ?

Tags (1)
0 Ratings
john46
Distinguished Sage
233 Views
Message 4 of 4

Re: Terrible connection after 6 years good service

I have not said that at all i purely posted they use the same infrastructure and are all subject to problems from time to time
if you would post your router's stats then we can try and resolve your loss of speed
0 Ratings