cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
tujags
Beginner
649 Views
Message 1 of 4

The operation is a success but the patient is dead!

I don't know if this is a similar problem to others but here goes I am using Google Chrome most times everything connects OK & I can access BT.com Facebook etc but suddenly it freezes & I get the message from Chrome kill or wait? Waiting does not work other times it will not connect it times out including BT.com This is happening much more frequently now. If I run a speed test all seems well average 67Mb download 15 Mb upload so should work like greased lightning! it never does even on a good day! I'm using a Hub 3 & my main PC is a wired connection PC is a Dell Precision Workstation with 2x hex processors & 36 Gb ram so should not be any memory etc problems & no WiFi interference. If I use a WiFi connected Laptop the problems are the same. It almost seems that the ISP (BT) is the problem! (?) I have an ongoing fault report with BT but not much happening. Any suggestions would be welcome as frustration is the only polite word I can use!!!

0 Ratings
3 REPLIES 3
imjolly
Distinguished Sage
Distinguished Sage
629 Views
Message 2 of 4

Re: The operation is a success but the patient is dead!

have you tried deleting the browser history and cache?  tried different browser?  do you have parental controls active?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
5progface
Aspiring Expert
610 Views
Message 3 of 4

Re: The operation is a success but the patient is dead!

It may be caused by using hardware acceleration in Chrome Settings, Advanced Settings.

uncheck the box "Use hardware acceleration when available."

And restart Chrome.

Or search "Chrome Unresponsive pages."

Or search "Using Google Chrome the pages have become unresponsive. Kill or wait message."


@tujags wrote:

I don't know if this is a similar problem to others but here goes I am using Google Chrome most times everything connects OK & I can access BT.com Facebook etc but suddenly it freezes & I get the message from Chrome kill or wait? Waiting does not work other times it will not connect it times out including BT.com This is happening much more frequently now. If I run a speed test all seems well average 67Mb download 15 Mb upload so should work like greased lightning! it never does even on a good day! I'm using a Hub 3 & my main PC is a wired connection PC is a Dell Precision Workstation with 2x hex processors & 36 Gb ram so should not be any memory etc problems & no WiFi interference. If I use a WiFi connected Laptop the problems are the same. It almost seems that the ISP (BT) is the problem! (?) I have an ongoing fault report with BT but not much happening. Any suggestions would be welcome as frustration is the only polite word I can use!!!


 

0 Ratings
TheTvMan001
Beginner
594 Views
Message 4 of 4

Re: The operation is a success but the patient is dead!

I have recently had similar issues with Chrome. Before then it's been perfect for me. Try using incognito mode for a few days and see if the issues continue or are resolved. This is a first step to diagnosing the issue as incognito mode strips the browser down to an ultra basic version without plugins and other features.

0 Ratings