Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 3

Tv not responding

I got BT tv installed yesterday, got a you view ultra HD box and a new aerial. I have a JVC tv.
I have tried to program the youview remote to control the volume and things but it didn't work, from these forums I gather it's a JVC thing? Since I realised it was a nightmare I gave up, reset the remote and planned on using the normal tv remote.
The problem is, my tv doesn't respond after the youview box has been brought out of standby at all. I can't use the original remote for anything or even the buttons on the tv set itself, not even to turn it off (I've been unplugging at the wall).
After unplugging, the tv responds as usual to the remote and set buttons but stops again as soon as the youview box is switched on.
Can someone help me please?
0 Ratings
Message 2 of 3

Re: Tv not responding

Sorry should probably mention that we installed this ourselves and got a local company to sort the aerial. BTs company was going to take two weeks to do aerial and being quite techie my husband easily set up the youview box.
0 Ratings
Recognised Expert
Message 3 of 3

Re: Tv not responding



Just to confirm that you reset your YouView remote as per:


I assume that your JVC TV (these are made by Vestel) has a number of HDMI sockets.


Have you tried connecting your YouView box to another HDMI socket to see if that helps?


See also:


If your JVC TV isn't a 4K set, have you tried changing the output on the Ultra HD box to reflect this?


I.e. go to YouView - Settings - TV Signal & Quality and change HDMI Display Setiing to 1080i or 1080p to see if that helps?


Also make sure that your TV has the most up-to-date software installed.

0 Ratings