cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
MagicMajed
Aspiring Contributor
27,360 Views
Message 1 of 10

Type 2 NAT Type on PS4

Go to solution

I've port forwarded the specified ports, placed the PS4 in the DMZ zone, even tried disabling the firewall but for some reason my NAT type is still moderate and cannot get it open for some reason.

 

I've switched to the new HH5 and even still I face the same issue, so I have reverted back due to some compatibility issues with the new HH some devices in my household were having.

 

Any ideas guys?

 

 

0 Ratings
9 REPLIES 9
Malacath
Expert
27,329 Views
Message 2 of 10

Re: Type 2 NAT Type on PS4

Go to solution

Nat type 2 on ps4(and ps3) is open.

 

It is the optimal setting for anyone using a router.

 

Type 1 is only possible if you connect your ps4 directly to a modem which isn't practical as no other devices in your house would be then able to connect to the internet.

0 Ratings
Humzaali123
Beginner
27,322 Views
Message 3 of 10

Re: Type 2 NAT Type on PS4

Go to solution

I have the same problem. Is there a fix to this? Sometimes When I assign my ps4 a static ip it randomly turns open and then turns back to moderate randomly. 

 

Also when I try to portforward to the HH5 i can't assign the new game/application to my ps4. The game/application is not under the list of games/applications.

0 Ratings
Malacath
Expert
27,316 Views
Message 4 of 10

Re: Type 2 NAT Type on PS4

Go to solution

@Humzaali123 wrote:

I have the same problem. Is there a fix to this? Sometimes When I assign my ps4 a static ip it randomly turns open and then turns back to moderate randomly. 

 

Also when I try to portforward to the HH5 i can't assign the new game/application to my ps4. The game/application is not under the list of games/applications.


What do you mean same problem?

 

NAT type 2 is an open NAT.

 

or are you referring to call of duty ghosts?

 

Ghosts doesn't use the standard PSN ports to get an open NAT.

 

I think it uses port 3074 which is the same port number as Xbox Live.

 

So forwarding Xbox live application to the ps4 should open the NAT. You cant do this if you have an xbox on your network though as this will cause conflicts.

0 Ratings
Humzaali123
Beginner
27,301 Views
Message 5 of 10

Re: Type 2 NAT Type on PS4

Go to solution

I don't have an xbox and I found out about that port aswell and yes this is about ghosts.

 

Problem is this:

I access my router. Go to advanced settings. Firewall and port forwarding.

I click on manage games and applications.

Add new game or application.

Type the name of the game so ghosts.

Click no for 'Copy an existing game/application'

Add the port '3074'

Click add and then apply.

The next screen then tells you the list of games/applications you have made and what it is assigned to.

Now the problem is that 'ghosts' pops up under games/applications but I have no option to assign it to anything.

So When I go back to my main portforward page I check game or application and my game isn't even there. 

 

Really would appreciate some help!

 

The basic problem is I can't assign the new port I just forwarded to a specific device. And also my ps4 is not even coming up on the list under devices.

 

0 Ratings
Humzaali123
Beginner
27,298 Views
Message 6 of 10

Re: Type 2 NAT Type on PS4

Go to solution

Omg it finally worked! Theres a problem with the scroll bar. I can't scroll down untill I actually click on one of the applications. After I clicked on the first 10 avaliable applications I could see the scroll bar.

 

Thank though dude!

0 Ratings
Humzaali123
Beginner
27,251 Views
Message 7 of 10

Re: Type 2 NAT Type on PS4

Go to solution

Hi,

I did portforward correctly and i was getting continous open NAT untill now. For some reason it's gone back to Moderate.

0 Ratings
Malacath
Expert
27,243 Views
Message 8 of 10

Re: Type 2 NAT Type on PS4

Go to solution

@Humzaali123 wrote:

Hi,

I did portforward correctly and i was getting continous open NAT untill now. For some reason it's gone back to Moderate.


Its a bug that has plagued all home hubs i have owned.

 

with the hh2 and 3 i could fix it by power cycling the hub.

 

The home hub 5 though was a pain because the port mappings are stored in flash memory and power cycling didnt work.

I had to regularly do factory resets but that didnt always work.

 

the hh5 is a piece of junk and more trouble than its worth.

 

I bought my own router and now have permantly open NATS on my ps4.

 

Basiclally BT dont care about gamers. If they did they would make sure their hubs worked flawlessly on games consoles without having to jump through hoops to get and keep the NATs open.

0 Ratings
Humzaali123
Beginner
27,211 Views
Message 9 of 10

Re: Type 2 NAT Type on PS4

Go to solution

I see...

What router did you use to replace it? and would it be fine for bt infinty 2? I also use an open reach modem. 

Tbh I don't wana spend a fortune or over £100 on a new router.

I might go check with bt how much it would be to end the contract early and start a contract with virgin.

0 Ratings
MrBelter
Expert
24,149 Views
Message 10 of 10

Re: Type 2 NAT Type on PS4

Go to solution

@Malacath wrote:

@Humzaali123 wrote:

Hi,

I did portforward correctly and i was getting continous open NAT untill now. For some reason it's gone back to Moderate.


Its a bug that has plagued all home hubs i have owned.

 

with the hh2 and 3 i could fix it by power cycling the hub.

 

The home hub 5 though was a pain because the port mappings are stored in flash memory and power cycling didnt work.

I had to regularly do factory resets but that didnt always work.

 

the hh5 is a piece of junk and more trouble than its worth.

 

I bought my own router and now have permantly open NATS on my ps4.

 

Basiclally BT dont care about gamers. If they did they would make sure their hubs worked flawlessly on games consoles without having to jump through hoops to get and keep the NATs open.


My HH5 gives me an open NAT using my PS4.

 

Just put the PS4 in a DMZ after setting it up with a static IP address and then make sure it is also static in the network settings in the HH5

0 Ratings