cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Martyfp68
Contributor
1,300 Views
Message 1 of 6

UHD box suddenly losing all channels - power cycle fixes it

Recently we have started to find that our UHD box suddenly starts reporting that all channels have no signal (aerial based channels).   very much like the areal had been disconnected. At first, I thought that maybe the aerial connection had been disturbed or that there was a problem with the aerial itself. 

 

Also, when it is in this state, the feed-through aerial connection to the TV still works and TV can see all channels. I also tried plugging aerial directly into the TV and that is final also fine. i.e. only the UHD box does not work. 

 

The only thing that seems to restore the picture is a hard power cycle of the BT box.  After doing this, everything works perfectly again for a few days, then pffff, all channels drop again and only a hard power cycle fixes it.  This has happened 3 times now in maybe a week.

 

Of course, it's possible that there is something dodgy in the aerial chain but the fact that a hard power cycle of the BT box instantly cures it seems to imply that its a hardware issue.

 

Anybody encountered anything similar ?  

 

 

0 Ratings
5 REPLIES 5
Martyfp68
Contributor
1,265 Views
Message 2 of 6

Re: UHD box suddenly losing all channels - power cycle fixes it

I also just noticed that when in this state - none of the Internet based channels are viewable either.  I suspect that there is definitely something wrong with the box.

0 Ratings
JohnC2
Moderator
Moderator
1,256 Views
Message 3 of 6

Re: UHD box suddenly losing all channels - power cycle fixes it

Hi @Martyfp68 Sorry you are having a fault with your BTTV service.

 

When you are experiencing this problem do any on the Internet based channels show an error code?

Is the Youview box hardwired to your TV?

 

Cheers

John

 

0 Ratings
Martyfp68
Contributor
1,242 Views
Message 4 of 6

Re: UHD box suddenly losing all channels - power cycle fixes it

I need to double check that - i think it was just a black screen on the internet channels.   (the box is currently working again so I cant test it).

 

I can still bring up the youview menus, guide etc and select channels.  Just no sound/picture until I power cycle via the switch at the back.

 

The box is hardwired to TV via HDMI and ethernet to the router and works just fine after reboot.

 

I will do a factory reset on it later today when I get the chance.

 

 

0 Ratings
JohnC2
Moderator
Moderator
1,236 Views
Message 5 of 6

Re: UHD box suddenly losing all channels - power cycle fixes it

Hi @Martyfp68 Thanks for posting back and let us know how you get on when you complete the reset.

 

cheers

John

0 Ratings
Martyfp68
Contributor
1,096 Views
Message 6 of 6

Re: UHD box suddenly losing all channels - power cycle fixes it

OK thanks John. I have run factory reset (with keep recordings). We will keep an eye on it and report back...

0 Ratings