cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
1,758 Views
Message 1 of 5

Unable to get port forwarding working on Smart Hub 6

Go to solution

Hi all,

 

I swapped my BT Hub 3 for the Smart Hub 6 yesterday.

Everything seems to be working ok, IE. I can access the Internet and my LAN, both wired and wireless is working. 

 

But I can't seem to get port forwarding working.

 

I've got a dynamic IP address and user NoIP.com as my Dynamic DNS. I have setup the setting on the HUB and if I reset the hub (when I get allocated a new IP address), NoIP.com seems to spot the change correctly. 

 

I have setup a few port forwardings and none of them work. 

In fact I can't even ping either my NoIP domain or my IPv4 IP address. Just keep getting time outs.

 

I've tried changing the HUBs firewall from Default to Disabled. Same result. 

 

Any ideas please?

0 Ratings
4 REPLIES 4
Highlighted
Distinguished Sage
Distinguished Sage
1,755 Views
Message 2 of 5

Re: Unable to get port forwarding working on Smart Hub 6

Go to solution

You may not be able to access your internal network externally from within your network, as I am not sure the HH6 supports NAT Loopback. Use a checking website like Canyouseeme.

 

I would not disable the firewall, as that can prevent port forwarding from working.

 

Can you see the port forwarding entries on this page (example)

final_mapping.jpg

0 Ratings
Highlighted
1,750 Views
Message 3 of 5

Re: Unable to get port forwarding working on Smart Hub 6

Go to solution

Hi there,

 

Thanks for the response. 

No I've set my Firewall setting back to default.

 

I tried Canyouseeme and tested one of the ports I've opened, and it can't see me?????

And yeah, all the port forwarding enteries are displaying ok in the Hub Manager. 

0 Ratings
Highlighted
1,744 Views
Message 4 of 5

Re: Unable to get port forwarding working on Smart Hub 6

Go to solution

Sorry all. My mistake. 

I messed up something in the Port Forwarding screen. 

All working now. 

 

Sorry 🙂

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
1,742 Views
Message 5 of 5

Re: Unable to get port forwarding working on Smart Hub 6

Go to solution

Thats ok, glad you got it sorted Smiley Happy

0 Ratings