cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Rufty
Contributor
449 Views
Message 1 of 5

Unwanted switching from BT to FON

My laptop keeps switching from my home BT to BT FON.  I have to then manually switch back to my BT account - but by then I have lost my connection to work when I am mid conversation or livemeeting - and I have to put my pass key in again and log back into work.  Really annoying.

 Espeically as I did NOT opt in to BT FON.

Can I stop it doing this please?

Thanks R

0 Ratings
4 REPLIES 4
pottyperson
Distinguished Guru
Distinguished Guru
427 Views
Message 2 of 5

Re: Unwanted switching from BT to FON

If you're using Windows click the wireless icon in the notification area, click BT Fon, uncheck "Connect automatically". Then do the reverse for your BT connection if necessary.  

--
You can click the thumbs up icon below this message if you think it was helpful.
0 Ratings
Rufty
Contributor
415 Views
Message 3 of 5

Re: Unwanted switching from BT to FON

Thanks but I already did that - that's why it is so annoying that it keeps switching.  Any other ideas please?

0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
410 Views
Message 4 of 5

Re: Unwanted switching from BT to FON

pottyperson
Distinguished Guru
Distinguished Guru
398 Views
Message 5 of 5

Re: Unwanted switching from BT to FON

If you're running Windows 7 the instructions are similar to those for Vista in KB's link.

 

By the way, if you got BT broadband in the last few years you will be opted in to BT Fon by default. If you want you can opt out here by clicking "Check my status". 

--
You can click the thumbs up icon below this message if you think it was helpful.
0 Ratings