cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
weirdwizard
Expert
592 Views
Message 1 of 12

Upgraded

Go to solution

I have been informed today that my line has been upgraded used to get 6 mg now get around 10 mg, is there anything else I can do to get better speeds.  Had to switch off my modem today and back on even though I was getting the higher figured a few days ago, so something must have happenned during the night, so that I get these speeds

0 Ratings
11 REPLIES 11
Distinguished Sage
Distinguished Sage
586 Views
Message 2 of 12

Re: Upgraded

Go to solution

in order for the forum members to help please can you post the adsl stats from your router may need to 'show detail' to get all stats (if hub enter 192.168.1.254 in your browser and navigate to adsl or use a-z, if netgear enter 192.168.0.1) and run btspeedtester (MAC users may have problems) http://speedtester.bt.com or http://bt.custhelp.com/app/answers/detail/a_id/9354/c/346,4740,5520 and post the results .

there is a 10 day training period so you need to leave the router connected 24/7 for the next 10 days while the exchange tries to find the best stable connection for your line

Someone may then be able to offer help/assistance/suggestions to your problem



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
weirdwizard
Expert
570 Views
Message 3 of 12

Re: Upgraded

Go to solution

How can I leave it for 10 days solid running when the next morning I cannot log on after switching of computer?

0 Ratings
Distinguished Sage
Distinguished Sage
560 Views
Message 4 of 12

Re: Upgraded

Go to solution

obviously if you have been unable to connect then you need to restart your router - 1 restart should not affect it much



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
weirdwizard
Expert
552 Views
Message 5 of 12

Re: Upgraded

Go to solution

I have too do my router twice once yesterday and once today, any ideas why?

0 Ratings
Distinguished Sage
Distinguished Sage
549 Views
Message 6 of 12

Re: Upgraded

Go to solution

are you connecting wireless or wired?  you should not need to reset the hub every day before you can connect



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
weirdwizard
Expert
539 Views
Message 7 of 12

Re: Upgraded

Go to solution

wired, maybe it is my router as I do not use the hub I have both lights green etc before I switch on my machine, yet when I click on firefox to use it I get nothing not even when trying other websites.

0 Ratings
Distinguished Sage
Distinguished Sage
535 Views
Message 8 of 12

Re: Upgraded

Go to solution

can you post some adsl stats from your router please



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
weirdwizard
Expert
531 Views
Message 9 of 12

Re: Upgraded

Go to solution

done earlier

System Date and Time     

        LAN Settings     
Date/Time     November 26 2011 , 7 : 35 : 46         LAN MAC Address                        00:11:50:41:09:9B
            IP Address                                 192.168.2.1
Version Info             Subnet Mask                              255.255.255.0
Runtime Code version     F5D7633-4Av1_UK_1.00.000         DHCP Server                              Enabled
Boot Code Version     1.0.37-5.15             
Hardware Version     V1.0J3         WLAN Settings     
ADSL Modem Code Version     A2pB015c6         Wireless Function     Disabled
Serial Num     168-168-16888         WLAN MAC Address     00:11:50:41:D1:7E
            

Mode
    125 High-Speed Mode
Features             SSID     belkin54g
Firewall     Enabled         ESSID Broadcast     Disabled
NAT     Enabled         Channel     11
UPnP     Disabled         Security     WPA-PSK
                
ADSL             Internet Settings     
Type             Default Gateway     217.32.144.163
Status     No Defect         Primary DNS Server     62.6.40.162
    
Downstream        Upstream
        Secondary DNS Server     62.6.40.162
Data rate     
14554     1179
        WAN IP     109.148.96.199
Noise margin     
5.8     6.0
        LAN IP Address     
Output power     
13.4     12.1
        Default Gateway     
Attenuation     
21.5     13.5
        Primary DNS Server     
   

0 Ratings
Distinguished Sage
Distinguished Sage
528 Views
Message 10 of 12

Re: Upgraded

Go to solution

stats look ok and about 14mb connection.  have you tried btspeedtester to check download speed is ok?

 

is the driver for your network card up to date?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings