cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Aspiring Contributor
2,684 Views
Message 21 of 28

Re: Upnp, dnla and file sharing broken by home hub 5...

UPDATE

Got my 3rd HH5 and did a test 1st day and managed to play music and a video from my main laptop.

 

Today I had to re log my phone onto the hub so just checked and the software has been updated.

 

Just tested PS3 and get the DNLA error again. So this is looking towards the latest update.

 

Now back to square one - BT working against modern equipment.

 

Another point is it says 3.4 gig downloaded in 24hrs, so I played 2 games on call of duty and called back to work so other than general browsing no downloading.

BT Home Hub 5 (Type A) | Software version 4.7.5.1.83.8.173.1.6 | Last updated 11/05/14
0 Ratings
Aspiring Expert
2,677 Views
Message 22 of 28

Re: Upnp, dnla and file sharing broken by home hub 5...


@robertap wrote:

As a brand new BT Infinity customer, I have also just found out about the limitations of the HH5.

 

In my case, the HH5 doesn't seem to bridge between wired and wireless properly.

 

It does allow my wireless clients to access the wired Plex media server, but doesn't allow Windows 8.1 to browse the network via a share/IP or RDP session.

 

Quite bizarre for what should be normal network operation.

 

Come on BT, you can do better than this. Or is it Huawai who can't write decent firmware? Either way, this should have been spotted even before any internal testing (assuming BT did any).


It works for me.  I have a wired Ubuntu 12.04 server running Plex and MediaTomb and sometimes Plex drops off the network if I scan for UPNP servers even though the Ubuntu box is working and the Plex service is running (verified by logging in to the Web GUI).  A simple restart of the Ubuntu box fixes it every time.

 

I have a RaspBMC box too connected to a different segment of my network and that works flawlessly every time I use it.  My network consists of the HH5 connected to two different switches.

 

I pull media from Plex and the RaspBMC to push to my Chromecast via BubbleUPNP on my Android phone and it bridges everything perfectly.

 

If you're getting problems from your Win8 box I'd look at temporarily disabling the firewall to see if that changes anything.  If you've connected a new router to the network you may have had your firewall settings changed when a new network was detected (determined by the IP subnet your PC connects to).

 

Saying that, my HH5 is being returned for a new one as the wireless drops like a whore's pants.  When it's working though I have no issues apart from poor signal strength.

0 Ratings
Aspiring Contributor
2,626 Views
Message 23 of 28

Re: Upnp, dnla and file sharing broken by home hub 5...

Hi, 3rd hub5 and still no DNLA. I've just turned Buffalo NAS back online and ps3 see this and my server see the folders and opens up as Twonky Servering.

 

Now to get round my issues can I have Twonky on my server running WHS2011. What happens if 2 version of Twonky on a network ie NAS and server will it screw up?

0 Ratings
Beginner
2,397 Views
Message 24 of 28

Re: Upnp, dnla and file sharing broken by home hub 5...

I'm really glad i found this thread, was beginning to think i was losing my mind....

 

Here is my situation.

 

 

Had BT Infinity installed, with HH5, which supports wireless AC.

Then i bought a trendnet AC 1200 wireles bridge, which connects to the homehub over 5ghz, at a confirmed 866mb/s

 

I have a HP microserver in the spare bedroom, which runs vmware esxi, with file server etc.

 

My laptop has been upgraded to the internal minipci wireless AC card, so my plan was to connect to the wireless via 800mb/s wireless, then that bridges to the server upstairs, at the same speed.

 

I wasnt expecting 800mb/s  /  100MB/s speeds, because i understand there are issues like interference, lag etc over wireless, BUT.... here are the results....

 

 

1. File transfers between the microserver and my laptop, on the LAN ports of teh bridge upstairs, 29 - 40MB/s

2. File transfers between the microserver and my laptop on the wireless, connected at 800mb/s    -  1.5MB/s   -  YES, NO KIDDING

3. File transfers between the homehub and my laptop, when the laptop is on wireless, but the homehub is connected to the microserver directly  2MB/s

 

So, the homehub is cutting the SMB / CIFS transfers speed from 30MB/s to 2MB/s

 

 

Its just the same old **** with BT all the time. i am so sick and tired of the poor service and **bleep**ty equipment.

 

 

next year is my 10th year as working in IT, at all levels, 1st line, desktop, server, networks, infrastructure, virtualisation and storage technologies, and i refuse to speak to the idiotic technical support in india.

0 Ratings
Beginner
2,371 Views
Message 25 of 28

Re: Upnp, dnla and file sharing broken by home hub 5...

mods, can i politely ask that you actually look into this blatent problem with the HH5

0 Ratings
Beginner
1,969 Views
Message 26 of 28

Re: Upnp, dnla and file sharing broken by home hub 5...

Hi Guys but hoping someone can help

used to have a hub 3 and a dlink320 which worked fine read and write ball round with all devices

Now have a hub 5 and whilst I can map and read my nas box I cant write to it. 

I can still write to it using tablet and phone etc just not the computers win 7 and mac.

all permissions are correct etc. Somehow the hub 5 is not letting me have write access can anyone help please

this is our main server and we cant update anything with senting emails to my phone

Sam

0 Ratings
Beginner
1,935 Views
Message 27 of 28

Re: Upnp, dnla and file sharing broken by home hub 5...

Airplay and other mdns based services do not work properly in networks with homehub5 either - in particular it seems that the multicast DNS messages from the wireless to the wired ports are being blocked after a while. I have done network snooping to try to watch what is happening, but without being able to do this on the hub itself it is tricky to diagnose.

 

It all seems to have gone wrong when the January HH5 firmware update was done - my home network was fine before then - afterwards - no airplay - with me having made no changes to the network - this is clearly BT's problem as others have said, but they are not interested in looking at it.

0 Ratings
Beginner
1,045 Views
Message 28 of 28

Re: Upnp, dnla and file sharing broken by home hub 5...

I just changed my bt smart hub for a new one (h/w fault), and have been tearing my hair out as my dnla (plex) server stopped showing on my network. I finally found the fix to be due to windows setting up a new wireless connection profile and had to set it to "home network" and connect to my homegroup. Once i did that, plex dnla appeared and all is working. Hope this helps others with DNLA issues.

Tags (3)
0 Ratings