Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 71 of 77

Re: VC 019 PS5 error

I've now changed settings and the app is running smoothly, for anyone else with a NowTV hub rather than Sky the steps were:

1. Enter into your browser

2. Select 'Advanced', the login details are username: 'admin' and password: 'nowtv'

3. Select 'LAN IP Setup'

4. Scroll down to 'LAN TCP/IPv6 Setup'

5. Untick 'Enable IPv6 on LAN side' and click 'Apply'

6. This will cause the NowTV hub to reboot and you can then reopen the BT Sports app on the PS5

thanks all for the help

0 Ratings
Message 72 of 77

Re: VC 019 PS5 error

I’ve just tried this fix and it seems to have worked, I’m on NOWTV also so not sure if it will work for Sky routers.
0 Ratings
Message 73 of 77

Re: VC 019 PS5 error

I can also confirm the bt sport app on PS5 does not work after around 15 seconds either and just locks up. Works completely fine on my Xbox series X, chromebook, huawei tablet and Samsung mobile phone. Casting also fine from tablet and phone as well. Consoles tested on WiFi and tethered via ehternet cables and still app on PS5 not working so BT need to fix there app on PS5 console simple as that! 

My Xbox series X runs app fine with occasional error message popping up and also running fine in 4K hdr on bt sport ultimate.

Like others have said all other major apps like NOW, netflix, Disney + etc work fine on PS5 its just the BT sport app that is the issue.

It's a BT issue so BT need to get this resolved as it's pathetic how still like this!

0 Ratings
Message 74 of 77

Re: VC 019 PS5 error

@Mayansmc are you on sky broadband?

0 Ratings
Message 75 of 77

Re: VC 019 PS5 error

Hi, is there any update on this? It's been months and I don't really want to do a work around, I'd like an actual fix.

0 Ratings
Message 76 of 77

Re: VC 019 PS5 error

Sky are currently trialling a fix for their router. We don't have a date yet for when it'll be released to customers.
Message 77 of 77

Re: VC 019 PS5 error

Just a note for anyone trying to apply the fix by turning off IPV6 on their sky router. Make sure you also exit the Beta if you were testing it as the app was still freezing until I exited the beta. 

0 Ratings