cancel
Showing results for 
Search instead for 
Did you mean: 
Xtrato
Beginner
191 Views
Message 1 of 10

Very Slow connection

I'm having some trouble having any usable access to the internet.
I have changed filters, plugged into the master socket and am using the BT HomeHub 2.
I'm getting around 100kbps and i usually get about 1.5Mbps. Looking at the router stats it shows the following.
Connection time 0 days, 02:54:52
FEC Errors (Down/Up) 11869 / 586
CRC Errors (Down/Up) 3571 / 297
HEC Errors (Down/Up) 39530 / 250
Error Seconds (Local/Remote) 11646 / 685

Is this amount of errors a lot for only 3 hours worth of time? Also, does this indicate a problem on the external network outside my home or could this be caused by an internal problem also?

0 Ratings
9 REPLIES 9
Distinguished Sage
178 Views
Message 2 of 10

Re: Very Slow connection

Hi Welcome to the community forums

Here is a basic guide to getting help from the community members done by CL Keith Please read through the link posted http://forumhelp.dyndns.info/speed/first_steps.html

once you have posted the information asked for then the community members can help you more


Thank You


This is a customer to customer self help forum the only BT presence here are the forum moderators

0 Ratings
Distinguished Sage
Distinguished Sage
175 Views
Message 3 of 10

Re: Very Slow connection

If possible you should connect to the test socket and then post a full set of adsl stats. You should also run tspeedtester diagntic test and post results

Try quit line test. Dial 17070 option 2 should hear nothing and best with corded phone. If cordless dull hum is normal


If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Xtrato
Beginner
172 Views
Message 4 of 10

Re: Very Slow connection

Thanks for the reply. Here is my full ADSL Line status:

 

ADSL line status
Connection Information
Line stateConnected
Connection time0 days, 03:22:04
Downstream672 Kbps
Upstream448 Kbps
 
ADSL Settings
VPI/VCI0/38
TypePPPoA
ModulationG.992.1 Annex A
Latency typeInterleaved
Noise margin (Down/Up)11.6 dB / 14.0 dB
Line attenuation (Down/Up)66.3 dB / 31.5 dB
Output power (Down/Up)1.2 dBm / 1.2 dBm
Loss of Framing (Local/Remote)0 / 0
Loss of Signal (Local/Remote)0 / 0
Loss of Power (Local/Remote)0 / 0
FEC Errors (Down/Up)11869 / 586
CRC Errors (Down/Up)3571 / 297
HEC Errors (Down/Up)39530 / 250
Error Seconds (Local/Remote)11646 / 685
0 Ratings
Distinguished Sage
167 Views
Message 5 of 10

Re: Very Slow connection

providing you maintain 3 days+ stable connection then post back your adsl stats we can then get your noise margin reset which will increase your speed
0 Ratings
Xtrato
Beginner
164 Views
Message 6 of 10

Re: Very Slow connection

Thanks for the reply. My quiet line test i cant hear anything. No cracking or anything. Unfortunatly i cant run a speed test. I get the following error:

 

This may be due to a problem with the speed tester, or your line may be running very slowly.

 

Doing a speed test from other sites it shows i get around 100kbps however. Normally i get around 1.5mbps

0 Ratings
Distinguished Sage
Distinguished Sage
160 Views
Message 7 of 10

Re: Very Slow connection

Can you connect to test socket? You have a lo of errors for only a short time connected and if oise margin was lowr then errors would be even higher


If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Distinguished Sage
160 Views
Message 8 of 10

Re: Very Slow connection

just maintain the stable connection then post back in 3 days with new stats and we can then get you further help
0 Ratings
Xtrato
Beginner
157 Views
Message 9 of 10

Re: Very Slow connection

Those results are with it connected to the test socket.

0 Ratings
Distinguished Sage
Distinguished Sage
154 Views
Message 10 of 10

Re: Very Slow connection

The errors are very high and will get worse. Have you used a new filter? Do you use a phone extension cable as hey can cause problems?


If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings