cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
IanLoughlin
Contributor
2,492 Views
Message 1 of 5

Very slow to open web pages

Go to solution

Why does it take ages to open web pages? It can take up to 10 seconds and sometimes it takes so long that it times-out and asks me to reload. Reloading does not make it any quicker. It is not just one web page, it happens on most pages that I try to open. Once the page is open the screen updates very quickly (as you would expect). I am using BT Infinity-1 and the new Hub 5. It is slow using both IE-11 and Google Chrome. I have run all the various virus checks and PC 'clean-up' utilities.

 

I'm not sure if it's a problem with my PC or a network or a configuration problem.

Any ideas welcome.

Ta, Lou

 

0 Ratings
4 REPLIES 4
gg30340
Distinguished Sage
Distinguished Sage
2,479 Views
Message 2 of 5

Re: Very slow to open web pages

Go to solution

Can you run this checker and post back a screen shot of the results

http://www.dslchecker.bt.com/adsl/adslchecker.welcome

and use this speed tester then carry out the further diagnostics and post back a screen shot of all the results including your IP profile for up and down. This test must be done with a wired connection.

http://speedtest.btwholesale.com/

As you have a Homehub 5 can you also post the stats from 1-12 by logging onto the homehub management pages then troubleshooting > helpdesk. http://bthomehub.home/

IanLoughlin
Contributor
2,457 Views
Message 3 of 5

Re: Very slow to open web pages

Go to solution

Hi, Thanks for that.

For some reason I cannot capture screenshots. It won't let me cut/paste to the clipboard. Maybe I need a utility to take a screenshot or maybe those BT pages are protected?

However I ran the speedtester and adslchecker and the results are within stated limits.

I then downloaded and ran the BT Help package. On the PC Health check it reported some problems with cache so I elected to fix those. I was using Google Chrome at the time but it seemed to switch me to IE during the troubleshooting.

I have now rebooted and it seems much better. Perhaps it was simply a cache problem. If that is the case I don't know how the cache problem occured or why my various utiliites like Ccleaner and System Mechanic didn't report those problems.

I'll use my PC for a few days and see if the webpage opening delays have been fixed, or I'll report back here.

Again thanks.

0 Ratings
Checked2013
Expert
2,444 Views
Message 4 of 5

Re: Very slow to open web pages

Go to solution

sounds like you had a problem with the dns cache, hopefully it's all sorted now 🙂

NeilO
Moderator
Moderator
2,144 Views
Message 5 of 5
Moved:

Re: Very slow to open web pages

Go to solution