cancel
Showing results for 
Search instead for 
Did you mean: 
FC360
Aspiring Contributor
219 Views
Message 1 of 4

Weird internet

I've noticed over past week or 2 my internet is experiencing some small issues while surfing the web. Sometimes a webpage won't load and I have to refresh to load it, I've cleared the cache, history etc but still get the same problem and get it on other devices connected to my internet. My xbox couldn't connect to live the other day but yet I had internet connection, my xbox even said it has internet connectivity, which is now working again. I don't have a Homehub because everytime I get 1 I have the same issue with wifi dropping so had to buy my own modem/router which works much better, also I know it's not the modem/router because I specifically asked if it would work and was told yes so it's not the 1 I purchased.

 

Have anyone else experienced this problem and know a way of fixing it or is a problem that BT would have to check?

0 Ratings
3 REPLIES 3
Distinguished Sage
210 Views
Message 2 of 4

Re: Weird internet

Hi Welcome to the forums

Here is a basic guide to getting help from the community members done by CL Keith Please read through the link posted http://forumhelp.dyndns.info/speed/first_steps.html

once you have posted the information asked for then the community members can help you more


Thank You


This is a customer to customer self help forum the only BT presence here are the forum moderators

0 Ratings
FC360
Aspiring Contributor
197 Views
Message 3 of 4

Re: Weird internet

As I said in original post I don't have a Homehub as it causes me no end of problems, the only information I get about ADSL on my modem/router is the following

 

System Up Time 24:44:44
PortStatusTxPktsRxPktsCollisionsTx B/sRx B/sUp Time
WANPPPoA34166105075990010686810424:42:53
LAN1Link down221192417040840117881015724:44:31
LAN210M/Full
LAN3100M/Full
LAN4100M/Full
WLAN300M518763836705400134321378824:43:57

ADSL LinkDownstreamUpstream
Link Rate17294 Kbps1279 Kbps
Line Attenuation25.5 dB15.7 dB
Noise Margin5.9 dB6.2 dB

 

I cannot run the BT speed tester because I get a error has occurred, however speed test using a different website gives me 24ms ping 15.99Mbps download and 1.08Mbps upload. Also it says 24 hours up time, that is because I tried restarting to see if it fixed the problem.

0 Ratings
Distinguished Sage
171 Views
Message 4 of 4

Re: Weird internet

hi it sounds like a random DNS server issue you could try something like Google DNS and see if that solves the problem
0 Ratings