Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 41 of 86

Re: Whole Home Wi-Fi v1.02.12 build02 (FR12)

So persistent steering of devices to specific discs still isn’t achievable?

0 Ratings
Message 42 of 86

Re: Whole Home Wi-Fi v1.02.12 build02 (FR12) Early Adopter Release

Hi lmellman

In order to connect to the web page you need to either be connected to your whole hub WiFi or an ethernet cable direct into a disk. Do no connect via your ISP router. 

Have you tried connecting on different devices? 

Have you changed your DNS resolver? Make sure you are using DHCP. 

I recommend trying another device in case a firewall or another piece of software is blocking it.

Regards Mark, nothing to do with BT 🙂 



0 Ratings
Message 43 of 86

Re: Whole Home Wi-Fi v1.02.12 build02 (FR12)

I was offered this upgrade a week ago via the Wholehome App. I am not an early adopter. I chose upgrade. It did not seem to work and the App stopped working. I went in via my web browser and it showed I am still on 1.02.11 I tried to upgrade that way but all I got was a spinning wheel.

I uninstalled the app and reinstalled. It will not recognise my BT discs at all. The discs are working. Back in via the web and I am still on 11.

I have tried everything to get the App to talk to the discs including scanning the  QR code on the 1st disc. I have two 2 disc packs.


0 Ratings
Message 44 of 86

Re: Whole Home Wi-Fi v1.02.12 build02 (FR12)

Hi PeterLG.

If you are able to access your WHW system via the web GUI you should be able to update to v1.02.12 from there.  If you still have issues after that please try Factory Reseting the discs via the pinhole by the power switch on the back.

If, after the update and your system has had time to settle, your app is unable to see your discs, try deleting the data from the app and flushing the app's cache, uninstall the app and then reinstall it.

0 Ratings
Message 45 of 86

Re: Whole Home Wi-Fi v1.02.12 build02 (FR12)

Just a PSA to anyone who's been having issues with the firmware v1.02.12 build02 (FR12) making the discs unresponsive/suffer frequent disconnects

Since I updated to v1.02.12 build02 (FR12) I only noticed the Wi-Fi discs I had would disconnect and reset quite frequently, once I started working from home just before the lockdown in March.

It'd be a regular occurence (daily, 2-3 times a day) where the secondary disc would disassociate or sometimes the master disc (connected via ethernet) would disassociate and the Wi-Fi would go down.

The WebUI would still be accessible sometimes when one of the discs rebooted or became unresponsive, and I could restart the network via the app.

However the issue progressed to the WebUI being unavailable and the Wi-Fi discs would need powering off and on again to get back online.

I also noticed that when the master disc became unresponsive and the WebUI wasn't available, it would also knock out the router and any other physically connected devices via Ethernet. Only after powering the disc off and on again would any Ethernet devices become accessible.

FYI - the Wi-Fi disc was connected directly to the router and the other devices connected to the other router ports.

I tried quite a few things:

- Restart the network via the app/WebUI

- Reset the discs by performing a factory reset on each disc

- Disconnecting 2.4GHz Wi-Fi devices thinking that may have been the issue

- Keeping the discs in the same room thinking the signal strength may have been the issue

In the end after reading through the community here I noticed I could visit the rollback.htm URL in the WebUI and remembered that the previous firmware worked so smoothly without issues so decided to switch to v1.02.11 build02

Since switching and performing a factory reset on each disc after rolling back my discs have now returned to normal and I'm currently on 4+ days uptime of the discs where previously I couldn't get more than 1 day uptime before having to power cycle the discs.

Don't know why the latest firmware would cause such problems and I initially thought maybe I only noticed the issues since using the Wi-Fi more when working from home (i.e being on voice/video calls for meetings and noticing the disconnects/reboots).

Hopefully this helps someone who may be having similar issues, I couldn't find a similar thread on the forum about it, but definitely try out a rollback to see if it resolves these issues if you have them.


0 Ratings
Message 46 of 86

Re: Whole Home Wi-Fi v1.02.12 build02 (FR12)

I have also rolled back to 1.02.11 build02 and things are back to normal for me too! I was finding FR12 quite unstable.

Message 47 of 86

Re: Whole Home Wi-Fi v1.02.12 build02 (FR12)

Thought it was just me. I have noticed the Discs have rebooted but I got at least 6 days uptime which is way better than 1-2 hours on FR12!
0 Ratings
Message 48 of 86

Re: Whole Home Wi-Fi v1.02.12 build02 (FR12)

My parents have the same whole home Wi-Fi and they said since this date our WiFi has been awful, and they had to reboot all discs regularly. Checked their firmware update and it was the day before their issues. Reverted theirs back to 10.02.11 on Friday and they have had no issues for 3 days which is a result!

I am surprised not more issues are being reported on the forums?

0 Ratings
Message 49 of 86

Re: Whole Home Wi-Fi v1.02.12 build02 (FR12)

Just to provide some balance on this (and it is very rare for me to praise our BT Whole Home - we have 7 discs) but since the new update we have had no problems at all - it has been fairly flawless for a change with no signal drops for at least the last couple of weeks. I will clearly have jinxed it now though... 😬

0 Ratings
Message 50 of 86

Re: Whole Home Wi-Fi v1.02.12 build02 (FR12)

To be clear my issue was total Wi-Fi switch off and discs/WebUI being unresponsive . Since it was all managed via the app if you can't access the WebUI or the Wi-Fi  is off the only thing is to restart all or at least the master disc.

It could have been happening in previous versions and I've only noticed since the lockdown being in meetings through Wi-Fi on my phone more, but the rollback to the previous version has definitely made it more stable.

If it was a case of Wi-Fi strength I'd just move back into range and it'd work again or at the very least if there wasn't internet access I could administrate the discs through the app.

Anyway if my post helps anyone that's all that matters. Seriously frustrating sinking hours into troubleshooting the issues.

0 Ratings