cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,762 Views
Message 1 of 6

WholeHome disc disconnects from network as soon as plugged into SkyQ (ethernet). WiFi works fine

I've had no issues with my 3 disc setup for the two months that I've had them.

 

I have a sky Q and a mini both of which are LAN connected to a separate disc (disc 1 and disc 2)

 

Disc 3 is connected to the router (sky router).

 

Router WiFi is disabled and local WiFi on the sky Q is disabled. The Q and mini create their own private network when both connected via LAN.

 

It's been a flawless setup until this morning...

 

Disc 1 and 2 both had a flashing blue light.

 

I reset the network, factory reset both discs and reconnected straight to my router.

 

All seemed fine and easily resolved until I conducted then back to the sky devices. Within 10 seconds of being plugged in, blue flashing lights again.

 

As soon as I unplug them, light goes red then solid blue light and full connection.

 

I have tried connecting them to another device to test and it works perfectly. For some reason the Sky boxes have decided they don't like these discs any more.

 

Is anyone aware of an update on Sky's end that could be causing this issue?

 

I'm keen to keep both sky boxes hard wired as it has really improved their stability (I would also get sound cut outs when connected through the mesh WiFi).

0 Ratings
5 REPLIES 5
1,716 Views
Message 2 of 6

Re: WholeHome disc disconnects from network as soon as plugged into SkyQ (ethernet). WiFi works fine

Hi @Ryebanana 

Which model of Whole Home Wi-Fi do you have?

Gen 1 (Whole Home Wi-Fi), Mini Whole Home Wi-Fi or Premium Whole Home Wi-Fi?

Dan-O

1,663 Views
Message 3 of 6

Re: WholeHome disc disconnects from network as soon as plugged into SkyQ (ethernet). WiFi works fine

Hi there,

 

It's this one here:

 

BT Whole Home Wi-Fi, Pack of 3 Discs, Mesh Wi-Fi for seamless, speedy (AC2600) connection, Wi-Fi everywhere in medium to large homes, App for complete control and 3 year warranty 

0 Ratings
1,587 Views
Message 4 of 6

Re: WholeHome disc disconnects from network as soon as plugged into SkyQ (ethernet). WiFi works fine

Did you find a solution to this, as I have the exact same issue 

Thanks

0 Ratings
1,568 Views
Message 5 of 6

Re: WholeHome disc disconnects from network as soon as plugged into SkyQ (ethernet). WiFi works fine

No sadly not. I've been running the sky boxes on WiFi and letting them use their own internal 5ghz mesh instead of connecting them to the LAN.

 

Not ideal but I suspect it's more of a Sky issue than a BT issue.

0 Ratings
1,524 Views
Message 6 of 6

Re: WholeHome disc disconnects from network as soon as plugged into SkyQ (ethernet). WiFi works fine

I have exactly the same issue. Seems to be a recent thing related to an update either on the sky boxes or bt firmware. There are quite a few threads discussing this same issue.
0 Ratings