cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Forthay
Expert
1,681 Views
Message 1 of 5

Wholehome App Updated Today. Still only shows 4 of 6 Disc

Go to solution

I have a 6 disc setup and all discs show up in the web page. The Wholehome App was updated today with 6 disc support but I still only see 4 discs. Any ideas?

0 Ratings
4 REPLIES 4
Forthay
Expert
1,638 Views
Message 2 of 5

Re: Wholehome App Updated Today. Still only shows 4 of 6 Disc

Go to solution

With the help of Joel from the BT Helpdesk (thank you) here is the solution that worked for me.

 

1. Turn off all the Discs except for Disk 1 which is connected to the router.

2. Factory reset Disc1 and allow it to connect

3. Start the BT App and go through the set up process for Disc 1

4. Now add the remaining 5 disc as normal.

 

in short it was a complete rebuild. My problem was Discs 5 and 6 we’re not Cloning after a factory reset.

PaddyB
Moderator
Moderator
1,630 Views
Message 3 of 5

Re: Wholehome App Updated Today. Still only shows 4 of 6 Disc

Go to solution

Hi @Forthay,

 

I'm glad to hear the helpdesk was able to help. Thank you for taking the time to post back the solution.

 

Cheers

 

PaddyB

0 Ratings
Oxlade1
Aspiring Expert
1,584 Views
Message 4 of 5

Re: Wholehome App Updated Today. Still only shows 4 of 6 Disc

Go to solution
You need to make sure your discs are on v1.02.01build24 before installing 5th and 6th discs, if anyone else has the same problem.
0 Ratings
Forthay
Expert
1,569 Views
Message 5 of 5

Re: Wholehome App Updated Today. Still only shows 4 of 6 Disc

Go to solution
No, you’re in correct for my case although you do need to make sure you have build 24. All my 6 discs were already v1.02.01build24 and the app was fully up to date. The problem was two fold
1. If you have an existing working 6 disc setup and install the latest app it did not recognise discs 5/6 although they could be seen in the web browser admin tool. In an attempt to resolve this I attempted a factory reset of disc 5 which went red after removing the Ethernet cable.
2. To resolve the problem of the red light which was caused by the primary disc 1 details not being cloned to disc 5 a reset of disc 1 and a rebuild of the network was required by adding all 5 discs one after another.
0 Ratings